Highlighted
Contributor
  • 3
  • 29
  • 0
Registered since

Feb 15, 2018

Sound Doesn't Mute When Giving Alexa Command

Hi,

 

When giving Alexa commands my Soundtouch 300 used to mute so it could hear my voice.  It stopped doing that months ago and now I feel I have to yell over the sound in order to be heard.  Is this supposed to happen?  Bose, did you remove this feature?  It was helpful.

 

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: Sound Doesn't Mute When Giving Alexa Command

Author Accepted Answer selected by ajpeebles

Hi all!

 

I was able to test this at home as well as confirm with the development team that there was an update on the Amazon side that disabled this due to some users having multiple speakers and Echo products throughout the home and it was muting all the speakers.  Development explained that you would want to group the system and Echo device as one group in the Alexa app, and this should mute the one speaker in that group (or how many ever are selected) like how it used to work before.

 

Let me know if you have any further questions!

 

Warm Regards,

Tony A 

View solution in original post

8 REPLIES 8
Highlighted
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: Sound Doesn't Mute When Giving Alexa Command

Hi ajpeebles

 

Thanks for writing in!

 

I noticed that you had an issue with Alexa in another post, did this issue start happening once you had to start giving Alexa multiple commands to control the soundbar?  If so, please try the troubleshooting tips on the other thread to see if it helps resolve these issues as well.

 

Warm Regards,

Tony A - Community Support 

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Aug 29, 2018

Re: Sound Doesn't Mute When Giving Alexa Command

Hi, I am having the same issue, up until a month or so ago when you spoke to Alexa the sound was muted on SoundTouch 300, now this doesn’t happen which does indeed make it hard for Alexa to hear command or to hear alexas reply. Alexa still mutes my sonos, it’s just on my SoundTouch it has stopped any way to get this feature back?
Regards
Adam
Highlighted
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: Sound Doesn't Mute When Giving Alexa Command

Hi Adam

 

As mentioned in the similar thread, I'll be testing this personally and will update the community with my findings.

 

Warm Regards,

Tony A 

Highlighted
Contributor
  • 3
  • 29
  • 0
Registered since

Feb 15, 2018

Re: Sound Doesn't Mute When Giving Alexa Command

Hi Tony,

 

This problem started around the same time as the multiple command problem in the other thread, yes.  It was also combined with an issue related to not being able to skip a song with a voice command through Alexa, but this now works.

 

Thanks.

Highlighted
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: Sound Doesn't Mute When Giving Alexa Command

Author Accepted Answer selected by ajpeebles

Hi all!

 

I was able to test this at home as well as confirm with the development team that there was an update on the Amazon side that disabled this due to some users having multiple speakers and Echo products throughout the home and it was muting all the speakers.  Development explained that you would want to group the system and Echo device as one group in the Alexa app, and this should mute the one speaker in that group (or how many ever are selected) like how it used to work before.

 

Let me know if you have any further questions!

 

Warm Regards,

Tony A 

View solution in original post

Contributor
  • 3
  • 29
  • 0
Registered since

Feb 15, 2018

Re: Sound Doesn't Mute When Giving Alexa Command

This worked!  Thank you!

Highlighted
Contributor
  • 7
  • 33
  • 0
Registered since

Aug 31, 2017

Re: Sound Doesn't Mute When Giving Alexa Command

I'm excited to try this out.  But, can anyone provide me advice on how to name the group?  I currently call my speaker by the room name "Den" and my dot "Downstairs Dot".  So would I just continue call the group "Den" after the speaker, do I need to com up with something else?  I don't want to cause conflicts with the Bose Skills and/or Alexa with other ST and Amazon devices that I'd be working with in this setup.

 

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Aug 29, 2018

Re: Sound Doesn't Mute When Giving Alexa Command

Have tried putting SoundTouch speaker and my Alexa dot device in a smart home group, but this hasn’t made any difference it still doesn’t mute, might be doing something wrong what is correct process to create a group with Bose speaker?
Will this also correct the other issue of SoundTouch not switching over from tv mode to SoundTouch mode when asking Alexa to play music?

Regards
Adam