Audible Advocate
  • 3
  • 49
  • 1
Registered since

Dec 2, 2015

Sound Touch 30 lost left channel

I have 3 ST30's and one LS650 on the same wifi network and all work great except one of the 30's only has sound from the right speaker. It occasionally did this since new but I thought it might be a weak wifi signal where I have it located so I never brought it back to the Bose store. Now it's contstant. Any suggestions?

Thank you,

John

3 REPLIES 3
Highlighted
Community Manager - Retired
  • 0
  • 3060
  • 132
Registered since

Mar 15, 2018

Re: Sound Touch 30 lost left channel

Hi JohnE

 

Sorry to hear about the audio, but I'd be glad to help!

 

Have you tried power resetting the system for about 30 seconds as well as perhaps a factory default of the unit?  The steps can be found HERE 

 

Let me know if this helps!

 

Warm Regards,

Tony - Community Support

Highlighted
Audible Advocate
  • 3
  • 49
  • 1
Registered since

Dec 2, 2015

Re: Sound Touch 30 lost left channel

Hi Tony,

I tried both of these options twice with no luck. Also, it’s a ST 20, not 30. My mistake. I hear a sort of buzz/hiss from the left speaker even with volume all the way down if that tells you anything.

Thanks,

John

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: Sound Touch 30 lost left channel

Hi John,

 

Thanks for the information.  Does this happen with all sources?  SoundTouch, AUX, Bluetooth, etc?

 

If so, it sounds like there may be an issue with the system, and we would recommend setting up service.  You can go HERE to select your country, then scroll to the bottom and click "Contact Us"  to locate a phone number.

 

If you have any other questions, please don't hesitate to reach out.

 

Best,

Brandon - Community Support