DenisnOklahoma
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Nov 24, 2018

Sound Touch 300 AdaptIQ setup wont exit

I get through the AdaptIQ setup but when I unplug the headset the system shows an amber "connectivity" indicator and an amber "soundtouch" indicator. I have tried unplugging the unit but when I power it back up it comes back to the same indication. I have reset the factory defaults and attemptedd the setup again but get the same indication after the system tells me the setup was successful. 

All of this trouble started after I paired the new bass speaker I bought for it. It is currently unplugged and unpaired.

 

Any ideas would be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
David Moore
Animated Arbiter
  • 26
  • 96
  • 5
Registered since

Oct 20, 2017

Re: Sound Touch 300 AdaptIQ setup wont exit

Author Accepted Answer selected by DenisnOklahoma

 

There should be no association between the connectivity inidcator and the AdaptIQ prodedure ending unless connectity to the bass speaker was lost due to interference from something else or dislodged the cable from the soundbar to the bass speaker if you used one,

 

if needed try pairing the bass speaker again before you run the AdaptIQ.

 

The Soundtouch indicator may also go orange if you do not have anything playing for a while as a reminder.

The TV will turn in the soundbar automatically if connected via HDMI and the default CEC is enabled. If can auto turn on if set to detect a sound via the optical after about 2 seconds if the standby feature on the power button was set.

 

 

 

 

5 REPLIES 5
Community Manager

Re: Sound Touch 300 AdaptIQ setup wont exit

Hi there,

 

Thanks for writing in!  Sorry to hear about the troubles, but would be happy to help!

 

  • When going through the network setup process in the SoundTouch app, does the Wi-Fi (first LED) LED blink white and then go solid white at all?
  • Have you been able to reboot the router by disconnecting power for 1 minute?
  • How far is the system from the router?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support 

DenisnOklahoma
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Nov 24, 2018

Re: Sound Touch 300 AdaptIQ setup wont exit

The problem is not a "networking issue". I don't have it connected to any network. This is simply while doing the AdaptIG setup. I get the voice telling me it was sucessful, I unplug the cable, and then it shows me the two solid on indicators.

New developement while I was out of town last week. My wife turned on the TV and the sound bar came on. It has never done that in the entire threee years we have owned the sound bar. I must have gotten into another menu for setup and somehow added the tv connection.

David Moore
Animated Arbiter
  • 26
  • 96
  • 5
Registered since

Oct 20, 2017

Re: Sound Touch 300 AdaptIQ setup wont exit

Author Accepted Answer selected by DenisnOklahoma

 

There should be no association between the connectivity inidcator and the AdaptIQ prodedure ending unless connectity to the bass speaker was lost due to interference from something else or dislodged the cable from the soundbar to the bass speaker if you used one,

 

if needed try pairing the bass speaker again before you run the AdaptIQ.

 

The Soundtouch indicator may also go orange if you do not have anything playing for a while as a reminder.

The TV will turn in the soundbar automatically if connected via HDMI and the default CEC is enabled. If can auto turn on if set to detect a sound via the optical after about 2 seconds if the standby feature on the power button was set.

 

 

 

 

DenisnOklahoma
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Nov 24, 2018

Re: Sound Touch 300 AdaptIQ setup wont exit

So while your reply did not point directly to the solution, it did get me moving in the right direction. I broke down and did the App setup from my laptop. Once setup, I loaded the latest software that the app was prompting for.  I re-paired the Bass 500 speaker. The indicators did come back as before.

Having read through some other articles and a bit out of frustration, I pressed the TV source button and to my suprise, the sound bar and all of my other speakers started working. I think this is the step that is just not written into the setup procedure they provide with the bar and the speaker. That not is now in all of my documents so I don't forget it the next time.

While I could have done without the headaches, I glad i pushed through as this systems now rocks even more with the bass speaker installed.

 

Moderator

Re: Sound Touch 300 AdaptIQ setup wont exit

Hello DenisnOklahoma,

 

Thanks for the follow up post with your update. We're glad to hear that you are up and running. Enjoy!

 

Best Regards,

 

Greg - Community Support