Highlighted
Audible Advocate
  • 1
  • 30
  • 1
Registered since

May 23, 2017

Sound Touch 300 Sound Bar unable to find on network again

I have 2 sound bars and 1 got disconnected from the network. I removed the speaker from the settings and it can not find it via ethernet. I power cycled my router and soundbar. Bose app still can not locate the sound bar.

4 REPLIES 4
Highlighted
Audible Advocate
  • 1
  • 30
  • 1
Registered since

May 23, 2017

Re: Sound Touch 300 Sound Bar unable to find on network again

I forgot to mention, this was working months before. Now it's not working. Also this is similar to this topic

 

https://community.bose.com/t5/SoundTouch-Speakers/Soundtouch-group-play-not-working/td-p/97359

 

Reason why I removed the speaker and trying to re-add it. Now the app does not see one of the sound bars.

Moderator - Retired
  • 0
  • 1641
  • 93
Registered since

Dec 5, 2016

Re: Sound Touch 300 Sound Bar unable to find on network again

Hi virgilabad,

 

Thank you for your posts. I'm sorry to hear that the SoundTouch app is experiencing difficulties when detecting your Ethernet connected SoundTouch 300. 

 

I'd recommend trying a factory default reset:

 

  1. On the remote control, press the SoundTouch button
  2. Press and hold the Teletext button (to the right of the CC button on the remote) for 10 seconds until the Wi-Fi, TV, SoundTouch and Bluetooth indicators blink white on the soundbar
  3. The soundbar restarts and the Wi-Fi indicator on the soundbar glows amber (setup mode) when the reset is complete
  4. Restore the soundbar’s network and audio settings by launching the SoundTouch app on your smartphone or tablet, add the system to your network (select Ethernet) and run the ADAPTiQ audio calibration

 

Let us know if this resolves the issue!

 

Best regards,

 

Brian - Bose Support

Highlighted
Audible Advocate
  • 1
  • 30
  • 1
Registered since

May 23, 2017

Re: Sound Touch 300 Sound Bar unable to find on network again

I have done the factory default reset and No Speaker Found. Although I do see the ethernet lights blinking from the Soundbar to the switch so there is some kind of activity.

 

Any other options? My other soundbar is working fine. This one just can't seem to find the network.

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Sound Touch 300 Sound Bar unable to find on network again

Hello virgilabad,

 

Thank you for getting back to us with the results. Can you test by unplugging the Ethernet cable from the SoundTouch 300 and try connecting it via WiFi? Once it is found and added back to your SoundTouch account, try plugging the Ethernet cable back into the SoundTouch 300 and see if it still recognizes it. Also, if it is still not working with that Ethernet cable, try another cable if you have another to test with.

 

Let me know the results.

 

Kind Regards,

Joel - Bose Support