Polar5
Participant
  • 0
  • 2
  • 0
Registered since

Sep 22, 2020

Sound

When first turned on SOUNDBAR 500 sound is immediately very very loud. Only started in last 2-3 days. Any help please? Polar5

1 ACCEPTED SOLUTION

Accepted Solutions
Jeff_G
Moderator

Re: Sound

Author Accepted Answer selected by Polar5

Hello Polar5, 

 

Thanks for posting, welcome to the Community. 

 

I'm sorry to hear you're experiencing volume issues with your Soundbar 500. 

 

To give me a better insight, can you please confirm: 

 

- Is the volume reduced before powering the soundbar off?

- What source is this occurring with? TV, Bluetooth, Airplay 2, Music services?

- Do you have a smart assistant enabled? If so, which are you using? 

 

I'll look forward to hearing from you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Jeff_G
Moderator

Re: Sound

Author Accepted Answer selected by Polar5

Hello Polar5, 

 

Thanks for posting, welcome to the Community. 

 

I'm sorry to hear you're experiencing volume issues with your Soundbar 500. 

 

To give me a better insight, can you please confirm: 

 

- Is the volume reduced before powering the soundbar off?

- What source is this occurring with? TV, Bluetooth, Airplay 2, Music services?

- Do you have a smart assistant enabled? If so, which are you using? 

 

I'll look forward to hearing from you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Polar5
Participant
  • 0
  • 2
  • 0
Registered since

Sep 22, 2020

Re: Sound

Thanks for your response. I accepted solution in error. Volume is with TV; I have an Alexa dot but not enabled; volume is not changed before turning off. Since buying the Soundbar I have had no problems until very recently. It was activated and I was able to control sound etc from the BOSE App. It is now not recognised and in my many attempts to reactivate the SOUNDBAR it returns a problem, telling me to reactivate!

Jessie_O
Moderator

Re: Sound

Thank you for coming back to us Polar5. 

 

Have you tried updating the firmware? You can do this by unplugging the Soundbar from the power for 30 seconds and then plugging it back in. 

 

Let me know if this improves your issue. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!