Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

Nov 27, 2017

SoundTouch 10 Amber Light / Firmware Issue

Hi,

 

I have a SoundTouch 30 and multiple SoundTouch 10's set up in my house.

 

One of the SoundTouch 10's randomly stops playback, and the fourth LED (SoundTouch LED?) blinks blue, then turns solid amber. During this time I can still see the device in my Bose App, and I even see the song change (i.e. if I press button "1" on the device, my iPhone app will show me the station was changed and the song that's playing) but no sound comes through the speaker. I tried putting this speaker in a pair, and now the whole pair stops playing (i.e. same behaviour as above) intermittently.

 

So far I can only resolve this by unplugging power from the unit and plugging it back in, as well as (sometimes) restarting my wireless router.

 

This is only happening on one of the units, so I thought it could be a problem with the firmware - but manually installing new firmware via USB cable is not working -- the update freezes when the bar is about 10-15% across. If I unplug the USB cable at that point, it plays music as normal (i.e. no more amber light), but then the problem recurs again later.

 

Any ideas that can I try next? The failing firmware update is making me think I'm on the right track and that there's a software problem on the speaker... maybe just return this one to the store? Or is there a trick to get the firmware to go?

1 REPLY 1
Highlighted
Moderator - Retired
  • 0
  • 5748
  • 296
Registered since

Dec 5, 2016

Re: SoundTouch 10 Amber Light / Firmware Issue

Hi ozz183,

 

Sorry to hear about the difficulties you've been having with your systems.

We just released an update on Monday.  Have you received the software update we've pushed?  If not, lets update the systems and SoundTouch apps and see if the issue is resolved with that.

 

Thanks,

Brandon