Highlighted
UTB1889
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

May 24, 2018

SoundTouch 10 Bluetooth issue

My Soundtouch 10 won't play media from my phone. The internet radio is working fine and I've tried clearing the pairing lists on both devices. Media shows as playing on my phone (YouTube, Spotify, podcasts) but getting no sound from the speaker at all. Am I missing something blindingly obvious?
12 REPLIES 12
Moderator

Re: SoundTouch 10 Bluetooth issue

Hello UTB1889,

 

Thank you for posting, I'm sorry to hear about the troubles you are having with the Bluetooth audio. What type of phone do you currently own? Have you been able to test with another mobile device from a friend or family member to see if the issue follows? Can you also check the volume level on your phone once it is connected via Bluetooth to the SoundTouch 10?

 

Let us know the results.

 

Warm Regards,

Joel - Community Support

groovekids
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 12, 2018

Re: SoundTouch 10 Bluetooth issue

I am having the same issues!  Very frustrating.  I have cleared the bluetooth connection list, re-paired the devices and still no audio.  The bluetooth led blinks blue and my phone shows that it is playing content (Galaxy Note 8), though there is no audio from phone or speaker.  Suggestions?  I was hoping to use this speaker upstairs and get the Soundtouch 30, though if this is a common Bose problem I will be going a different route. 😉

Moderator

Re: SoundTouch 10 Bluetooth issue

Hi groovekids,

 

Thank you for reaching out us on the community. I'm sorry to hear this is happening to you. Have you been able to test with another mobile device or tablet? Does the same issue occur? 

 

Let me know so I can help further.

 

Warm Regards,

Joel - Community Support

ncurley12
Silent Starter
  • 1
  • 1
  • 0
Registered since

Jul 10, 2018

Re: SoundTouch 10 Bluetooth issue

Hello,

 

I'm having the same issues.  It's been going on for about 6 months now.  I have reset and reset and rest the system.  Restarted my phone and cleared all the Bluetooth settings.  The Soundtouch 10 will connect to the internet and play music.  When attempting to link to Bluetooth, my phone (Galaxy S8+) says it's connected but the blue light keeps flashing.  I rarely use the speaker now because of this issue.  It's frustrating because it isn't cheap.  Thanks in advance for any help and advice.

Community Manager

Re: SoundTouch 10 Bluetooth issue

Hello ncurley12

 

Thank you for joining the community!  Were you able to try the steps from above and test with a separate mobile device?

 

Warm Regards,

Tony - Community Support 

rheusmann
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Sep 22, 2017

Re: SoundTouch 10 Bluetooth issue

Hi everyone,

 

using Soundtouch 10 since 24hrs and everything works out fine but one thing.....

 

I can connect my iphone via bluetooth with both speakers individually and listen to the music. But! if I pair them, the bluetooth connection is very bad and the songs have interruptions every two seconds or so, its like listening to a hick-up. Can anyone help? Internetradio works out fine for the paired devices.

 

Thanks and Regards

Robert

Moderator

Re: SoundTouch 10 Bluetooth issue

Hi rheusmann,

 

Thanks for chiming in. Could I ask, how far apart are the speakers you are trying to pair? 

 

Please let us know.

 

Tony - Community Support

rheusmann
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Sep 22, 2017

Re: SoundTouch 10 Bluetooth issue

Good Morning Tony, thanks for your reply. The distance is anything between 1.5m to 4m, it neither works. I did in the mean time a firme ware update of the 2 speakers which helped but does not resolve it entirely. It looks like the signal gets lost. In addition, when streaming TV from an ipad I have a 2-3 second gap between the video signal and the audio signal (which is extremely annyoing) but only! if I use both speakers. If I use a single speaker it works out perfectly..... can you help? Regards Robert

Moderator

Re: SoundTouch 10 Bluetooth issue

Hi rheusmann,

 

Thanks for responding. When paring the ST10 with your TV in stereo mode, a delay could be expected between your TV and the speakers. If it is only occurring when you are paired in Stereo mode, that might be due to the time it takes to process the TV signal.

 

 

Regards,

 

Tony G - Community Support