Highlighted
anthonytkwu
Friendly Fanatic
  • 4
  • 9
  • 1
Registered since

Dec 14, 2016

SoundTouch 10 Not Connecting to Internet

I own a SoundTouch 10 for quite a while and switched my router so it is offline. But when I try to connect it back to the internet via WiFi, it won't work. I first tried it with an iPad which I got to the part where it asked me my WiFi information and started connecting. After that, it just kept giving me an error message saying it can't connect. I tried it multiple times but still doesn't work.

 

This time, I tried to use a computer and I was also able to get it to ask for my WiFi information and started connecting, but just like using the iPad, it didn't work. So eventually. I decided to turn it off and after I turned it on, the WiFi light wasn't on, the bluetooth light was blue, and the soundtouch light was white.

 

SoundTouch 10 with status light

I tried to factory resetting (I got that information from here) but the status lights just stayed the same. 

 

If anyone could help, please. Thanks!!

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: SoundTouch 10 Not Connecting to Internet

Author Accepted Answer selected by anthonytkwu

Hi anthonytkwu,

 

Sorry to hear about the issues you're having connecting the system to Wi-Fi.

 

I would try the factory reset again.  Hold down VOL-  and 1 button for roughly 10 seconds, or until all lights start flashing.  

 

Also, if you haven't done so already, unplug the SoundTouch 10 from power for 30 seconds, then try the factory reset again.

 

Thanks,

Brandon

6 REPLIES 6
Moderator

Re: SoundTouch 10 Not Connecting to Internet

Author Accepted Answer selected by anthonytkwu

Hi anthonytkwu,

 

Sorry to hear about the issues you're having connecting the system to Wi-Fi.

 

I would try the factory reset again.  Hold down VOL-  and 1 button for roughly 10 seconds, or until all lights start flashing.  

 

Also, if you haven't done so already, unplug the SoundTouch 10 from power for 30 seconds, then try the factory reset again.

 

Thanks,

Brandon

leatherunicorn
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Sep 12, 2017

Re: SoundTouch 10 Not Connecting to Internet

still did not work

 

Moderator

Re: SoundTouch 10 Not Connecting to Internet

Hello leatherunicorn,

 

I'm sorry to hear that you are also experiencing an issue connecting your SoundTouch 10 to your network. Could you please provide some more details as to what is happening? Are you going through the setup process using the SoundTouch app on a mobile device? Do you get any specific error messages during setup?

 

Please provide us with some additional details, and we'll be happy to assist further!

 

Best regards,

 

Brian

Doug Edwards
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 28, 2017

Re: SoundTouch 10 Not Connecting to Internet

Just purchased the Bose Sound Touch 10 to be used WIFI only with my Laptop.  I have not tried to connect it to my IPAD since I don't use that often.

 

When trying to check for updates, which I have tried 6 times, uninstalling/restarting/deleting, Each time the system says it does not recognize the computer (MAC OS 10 Sierra) USB ports.  I am aware that they work since i use for mouse .   The Bluetooth light is on along with the White light.   Looking for some HELP.

douvy
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Oct 29, 2017

Re: SoundTouch 10 Not Connecting to Internet

I am in the same boat.  Factory reset does not help.  My speaker is the same room as the router. At this point I am at a loss.

Moderator

Re: SoundTouch 10 Not Connecting to Internet

Hi Doug Edwards,

 

Could you attempt to setup the SoundTouch 10 using the iPad and see if you experience the same issue? If the system is able to be setup using the iPad, you can then control the system using the computer and uninstall the SoundTouch application from the iPad if you choose. If that does not work, have you tried to perform a factory default on the system as Brandon had mentioned above?

 

douvy,

Curiously which device are you using to attempt to setup the SoundTouch 10? Have you tried using a different device such as another smartphone, tablet, or computer to see if this issue is isolated to that specific device? If the issue remains, what is the state of the WiFi LED on the front of the system all the way on the left hand side? Also, are you receiving any sort of error message when attempting to setup the system?

 

Let us know more about the issue and we can certainly take it from there! Thanks!

-Michael