evansvilleace
Participant
  • 0
  • 4
  • 0
Registered since

Feb 17, 2019

SoundTouch 10 Unresponsive/Frozen on 2 LED lights

SoundTouch 10

 

I use this speaker in the classroom. I am aware now that there were better options more suitable to a classroom, but this is what I have.

 

Last week, the speaker worked fine, but on Thursday, I came into the classroom to see it holding steady on two lights: the blue Bluetooth light and the white Audio light.  (So the pattern is OFF, BLUE, OFF, WHITE.)

 

I have tried holding down the power button and the factory reset buttons to no avail. I left it unplugged all weekend and, at first, it seemed like that would work, and then the lights reset to what is described above within a few seconds.  It will not power off when plugged in.

 

It is unresponsive to any app trying to connect to bluetooth and unresponsive to a USB connection.

 

Please help. 😞

3 REPLIES 3
Community_Admin
Moderator

Re: SoundTouch 10 Unresponsive/Frozen on 2 LED lights

Hello Evensvilleace.

 

Welcome to the community. Sorry to hear that you're having this experience, I'd like to do what I can to help. Thanks for already looking into some troubleshooting.

 

The LED's that are lit, was this just the Bluetooth LED that is going between blue and white, or is there another LED which aside from the Bluetooth LED which is also flashing?

 

I look forward to hearing from you.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
evansvilleace
Participant
  • 0
  • 4
  • 0
Registered since

Feb 17, 2019

Re: SoundTouch 10 Unresponsive/Frozen on 2 LED lights

The bluetooth and audio lights hold steady. None of them are flashing.  There are 4 lights on the Soundtouch and they are holding steady like this: OFF | BLUE | OFF | WHITE.

Keith_L
Moderator

Re: SoundTouch 10 Unresponsive/Frozen on 2 LED lights

Thanks for confirming that for us evansvillaece!

 

As the speaker does not seem to be responding to button presses, there is a slightly longer process we can do to get this back up and running again. To do this you will want to follow these steps:

 

  • Disconnect the speaker from power
  • Wait for 2 minutes
  • Hold 1 and Vol - buttons on the speaker while plugging the power cord back in
  • When all the lights turn on, let go of the buttons
  • Disconnect from power
  • Wait for 2 minutes
  • Reconnect to power

After reconnecting to power at the end the speaker will be ready to use. Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!