Jupiter
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 1, 2018

SoundTouch 10 speakers paired but no sound after software update

 
4 REPLIES 4
Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: SoundTouch 10 speakers paired but no sound after software update

Hi Jupiter,

 

Thanks for the post, and I'm sorry to hear about the issues you're having.

 

Are you not getting sound when trying to Play All to your SoundTouch 10 speakers?  How many speakers do you have?

 

Let us know so we can get this resolved for you.

 

Best Regards,

Brandon - Community Support

Highlighted
Jupiter
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 1, 2018

Re: SoundTouch 10 speakers paired but no sound after software update

I have 1 Soundtouch 30, 2 20's. Sometimes 1 works, sometimes 2,
occasionally all 3. It varies.
Highlighted
edward cochran
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 9, 2018

Re: SoundTouch 10 speakers paired but no sound after software update

After the last update, my Sound Touch 10 speakers that are paired with my Wave Radio have become unstable. They constantly phase in and out. Have tried resetting, removing, reinstalling, unpluggin, factory reset - nothing seems to work!! Anyone else have any ideas? Reset my router, tried ethernet connections, extender. Dont know what else to do!!

Highlighted
Angryofm
Strident Supporter
  • 55
  • 157
  • 4
Registered since

Nov 1, 2015

Re: SoundTouch 10 speakers paired but no sound after software update

Best thing to do is put these junk speakers on eBay and then buy a Sonos or Homepod - Bose will never get this stuff to work properly, they have been trying for years and things have actually gotten worse not better....