cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
BlueSkyy
Contributor
  • 3
  • 17
  • 0
Registered since

Apr 17, 2018

SoundTouch 30 III Wireless Setup

Hi, I have a brand new SoundTouch 300 III speaker and find that the Wi-Fi set it self up on my 5 GHZ network which has weak signal strength.  Is there any way I can force it to use th 2.4GHZ spectrum?

 

Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions
Liam_W
Moderator - Retired
  • 0
  • 867
  • 139
Registered since

Feb 26, 2019

Re: SoundTouch 30 III Wireless Setup

Author Accepted Answer selected by BlueSkyy

Hi there @BlueSkyy and thanks for reaching out!

 

I'd be happy to advise here, although please note this is dependant on your Wi-Fi setup.

If your Wi-Fi has the potential to, or already has a split-band network (2.4GHz and 5.0GHz are separate) then this is entirely possible!

Firstly, these networks would need to have separate names (E.g. "GoGoGadgetWiFi_2.4GHz" and "GoGoGadgetWiFi_5.0GHz"). If these have the same name, please see if this can be changed from the Wi-Fi settings.

 

To do this, all you would need to do its place the speaker back into setup mode, and add this back to the app. When adding this, please ensure that the 2.4GHz network is selected, and log this in. Please note that you may need to ensure that the connected device (phone, tablet, computer etc.) is also connected to the 2.4GHz network for setup.

To place this system in setup mode, please press and hold "2" and "-Vol" for 5 seconds, until the countdown on the screen reaches 0, and the Wi-Fi LED turns to solid amber.

 

If you are unable to split these bands, it may still be possible to assign this to the 2.4GHz network but the system cannot select this directly. The only way to manage this in that situation would be to place this back into setup mode and reconnect this to your network again. This will automatically choose either 2.4GHz or 5.0GHz depending on which has the better connection at the time of setup, so please set this up again and check on your network which one this has been paired to.

 

I hope this helps, and please return to me to let me know how you get on!

Liam W - Community Support

View solution in original post

1 REPLY 1
Liam_W
Moderator - Retired
  • 0
  • 867
  • 139
Registered since

Feb 26, 2019

Re: SoundTouch 30 III Wireless Setup

Author Accepted Answer selected by BlueSkyy

Hi there @BlueSkyy and thanks for reaching out!

 

I'd be happy to advise here, although please note this is dependant on your Wi-Fi setup.

If your Wi-Fi has the potential to, or already has a split-band network (2.4GHz and 5.0GHz are separate) then this is entirely possible!

Firstly, these networks would need to have separate names (E.g. "GoGoGadgetWiFi_2.4GHz" and "GoGoGadgetWiFi_5.0GHz"). If these have the same name, please see if this can be changed from the Wi-Fi settings.

 

To do this, all you would need to do its place the speaker back into setup mode, and add this back to the app. When adding this, please ensure that the 2.4GHz network is selected, and log this in. Please note that you may need to ensure that the connected device (phone, tablet, computer etc.) is also connected to the 2.4GHz network for setup.

To place this system in setup mode, please press and hold "2" and "-Vol" for 5 seconds, until the countdown on the screen reaches 0, and the Wi-Fi LED turns to solid amber.

 

If you are unable to split these bands, it may still be possible to assign this to the 2.4GHz network but the system cannot select this directly. The only way to manage this in that situation would be to place this back into setup mode and reconnect this to your network again. This will automatically choose either 2.4GHz or 5.0GHz depending on which has the better connection at the time of setup, so please set this up again and check on your network which one this has been paired to.

 

I hope this helps, and please return to me to let me know how you get on!

Liam W - Community Support

View solution in original post