Highlighted
Contributor
  • 0
  • 7
  • 1
Registered since

Aug 20, 2018

SoundTouch300 skips and pops

Hello Community,

I have a SoundTouch300 connected to an LG 65" B7 OLED.  I also have the AM300 Sub and the virtually invisible surrounds.  I bought the Bose package over the weekend.

There is a terrible problem with the sound.  I prefer to resolve it rather than return the unit because I really like the Bose sound but I'm running out of options.

I was unable to get HDMI ARC to work, so I have it hooked to the TV using the Toslink cable.  The SoundTouch plays music via bluetooth just fine and also using the Bose app.  However, anything that comes from the TV has a random popping sound, like an electrical spike or something.  Also, the sound seems to skip every now and then.  I'm not sure how to describe it, but it's like if someone was talking and just randomly muted one of the words in the sentence.  It lasts less than a second, but it happens often enough that I'm unable to watch a 30 minute TV show without it happening at least twice and a movie is beyond annoying.  Random mutes that last less than a second.  I tried moving the wifi router (it's still pretty close but not much i can do about that).  I've reset eveything back to factory.  I've updated firmware on the TV and the Bose.  The problem is still there.  I swapped it with a small Polk soundbar from another room and it doesn't have this issue at all, so i think the TV is okay.  Also, this happens whether I'm using the U-Verse DVR (via the TV) or the Apple TV (via the TV).  Also, occasionally the bass hits sharply instead of the normal smooth low that you expect.  Kind of like a stick hitting a rock instead of a speaker moving.  Not sure if that's related or not.  The bass plink doesn't happen very often.  Anyway, if somebody can help me get this skipping and popping resolved it would be greatly appreciated.  -Trevor

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
  • 0
  • 7
  • 1
Registered since

Aug 20, 2018

Re: SoundTouch300 skips and pops

Author Accepted Answer selected by thetrev68
I jacked with HDMI ARC until I got it working. Incredible difference in sound quality. No more pops or skips, bass is full. Must be a problem with the optical cable? Not sure. Whatever, it’s all good now. Let’s hope it lasts. 🙂

View solution in original post

1 REPLY 1
Highlighted
Contributor
  • 0
  • 7
  • 1
Registered since

Aug 20, 2018

Re: SoundTouch300 skips and pops

Author Accepted Answer selected by thetrev68
I jacked with HDMI ARC until I got it working. Incredible difference in sound quality. No more pops or skips, bass is full. Must be a problem with the optical cable? Not sure. Whatever, it’s all good now. Let’s hope it lasts. 🙂

View solution in original post