iostream
Wistful Whisperer
  • 0
  • 3
  • 0
Registered since

Jan 28, 2018

Soundtouch 10 AUX mode auto off

Hi,

 

After searching thoroughly on this forum, I can see that the feature to disable "Auto-off" in AUX mode for SoundTouch 10 has been requested by a considerable number of people over the last 2 years. It seems like a pretty obvious and simple feature request. Is there any reason why this has not been addressed yet because the demand for it is evidently high - there are a lot of customers who have been checking back on this forum every few days to request this feature or get an update.

 

Given the demand, is there any chance this feature request is even on your engineers' backlog? I connect my PC and other devices to the speaker using AUX and need to literally turn on the speaker over 20 times a day!

 

Seeing some of the past forum posts related to this topic, a lot of customers have even decided to return their speakers as this feature has been undelivered for over 2 yrs - losing some of your loyal customers over a feature this straight-forward seems very silly.

 

I am a software engineer myself and i know how certain features get prioritzed on the backlog. This seems a very simple and low-hanging feature which would definitely help a lot of us and also result in some customer retention for you.

5 REPLIES 5
bissettb
Audible Advocate
  • 6
  • 19
  • 0
Registered since

Jan 5, 2017

Re: Soundtouch 10 AUX mode auto off

 

I know the solution below works with 1st generation ST20s and ST30

https://community.bose.com/t5/SoundTouch-Speakers/KEEP-SOUNDTOUCH-10-quot-ALWAYS-ON-quot/td-p/82156/...

 

The only response I've seen from a ST10 owner was that it did not work.  I'm not sure if that is because the command was not accepted, typed in correctly or just did not work.

 

Did anyone with a ST10 successfully turn this off?

 

I'm curious enough that I might buy a ST10 for my spare bedroom's bathroom, mostly just to see if it works or not...not that I actually need it in a bathroom that is rarely used.

bissettb
Audible Advocate
  • 6
  • 19
  • 0
Registered since

Jan 5, 2017

Re: Soundtouch 10 AUX mode auto off

I have ordered a ST10 and should get it this week.  I'll verify if this command works or not on it and report here.

 

As I mentioned, I have used it successfully on all my first generation Soundtouch 20s and 30s.  However, I ran the command successfully on both of my ST 300s and it did not work. The command returned the same string that I got on my other devices. They did NOT stay awake after a few minutes of inactivity.  

 

Once I verify if the ST 10 works or not I'll post this info here.  Since another user reported that it did not work, plus the additional information that the ST 300 did not work I'm wondering if this command only works with the 20s, 30s and portables.

iostream
Wistful Whisperer
  • 0
  • 3
  • 0
Registered since

Jan 28, 2018

Re: Soundtouch 10 AUX mode auto off

I tried it on my ST10 and it doesn't work. I ran the command and got the success message too. It still turns off automatically after inactivity.
bissettb
Audible Advocate
  • 6
  • 19
  • 0
Registered since

Jan 5, 2017

Re: Soundtouch 10 AUX mode auto off

Well we will have to keep bringing it up and maybe they will give the option in the app for each device type.

 

Likely I won't be upset with this issue on the ST10 I just ordered since I'll likely not pair it with an Echo Dot and just use the Bluetooth connectivity.  It would be great to have the option though.

bissettb
Audible Advocate
  • 6
  • 19
  • 0
Registered since

Jan 5, 2017

Re: Soundtouch 10 AUX mode auto off

I have received my Soundtouch 10 that I bought on Sunday primarily to test turning off the inactivity timer.

  1. ST10
  • I used the command 'sys timeout inactivity disable' from a telnet session on port 17000. The command was accepted, but Aux still timed out and turned off

 

  • I used the command 'sys timeout inactivity off'. The command was accepted, but it still timed out and turned off

 

2.ST300

  • These commands also are accepted but do not help on the ST300 soundbar

 

3. ST20 and ST30

  • 'sys timeout inactivity disable' does work successfully on my 1st generation Soundtouch 20s and 30.

 

  • Since ST20s and 30s each have firmware that is used on both generation 1 and generation 2 units, I assume that this command will work on gen 1 and gen 2 ST20s and ST30s.  But I have not verified this on any 2nd generation device

 

  • I do not have any experience with the 3rd generation ST20s or ST30s.  They have different firmware than their predecessors, which you would expect.  My guess is that this command won't work on them either. If anyone has information about 3rd generation units please reply for completeness.

 

These commands are available on all of these units, however, their functionality is disabled on the newer hardware.  This setting should be available for all the ST line since it has a very useful function.

 

Please communicate with Marketing and Engineering to push a solution that many people have been asking for.  Likely the setting could be re-enabled in a future firmware update.

 

Alternatively, if there is another terminal command that can have the desired results on the new hardware platforms, please reply to this with that command.