Highlighted
Audible Advocate
  • 0
  • 9
  • 1
Registered since

Dec 5, 2016

Soundtouch 10 drops from network - another 10 and a 20 fine

I'm running a 20 and 2 x 10's

 

When working all is good and well pleased

 

Hoowever - one of the 10's randomly drops from the network and will not reconnect via app unless I do a factory reset?

 

Other units fine

 

Swopped location with other 10 and same fault so its not distance from router

 

Occasionally if I don't have time to fix it sorts itself out?? bizarre

 

Wifi lamp is a dim white light

 

Any ideas

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Audible Advocate
  • 0
  • 9
  • 1
Registered since

Dec 5, 2016

Re: Soundtouch 10 drops from network - another 10 and a 20 fine

Author Accepted Answer selected by Solobay

Spoke to Bose Support pn the phone - real helpful guy

 

Full factory reset - downloaded and reloaded latest software(same level)

 

And so far all good!!  Happy days

View solution in original post

6 REPLIES 6
Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: Soundtouch 10 drops from network - another 10 and a 20 fine

Hi Solobay,

 

Sorry to hear about the troubles you're having with your SoundTouch 10.  It sounds like it only happens with this one speaker?  When they disconnect from the app, does the Wi-Fi light stay dim solid white, or does it blink?  

 

When this happens, have you tried unplugging the power in the SoundTouch 10 and router, instead of a full factory reset?

 

Regards,

Brandon

Highlighted
Audible Advocate
  • 0
  • 9
  • 1
Registered since

Dec 5, 2016

Re: Soundtouch 10 drops from network - another 10 and a 20 fine

Hi Brandon

 

Tried unplugging speaker and resetting router none of which helps

 

Light stays a dim whiite

 

 

Tried it with app on laptop, Ipad and Samsung - app says its trying to locate speaker but doesnt find it

 

Only way round it is the reset and reconnect - or leave till/if it comes on of its own accord(eventually).

 

Don't see it as a router problem as other two working fine

 

Thanks for help

 

Jimmy

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: Soundtouch 10 drops from network - another 10 and a 20 fine

Hi Jimmy,

 

You're welcome for the help, not a problem at all.

 

I'm thinking this might be an issue with the speaker, but I want to do a bit more troubleshooting before coming to that conclusion.

 

I just want to confirm: all three speakers are connected to the same network and are all on either 2.4g or 5g, correct?  

What happens if you unplug the other 10 and 20 from power, but leave the problematic one in?

 

Failing either of these avenues, I would recommend contact your local customer service center to arrange for service.

 

Best Regards,

Brandon

Highlighted
Audible Advocate
  • 0
  • 9
  • 1
Registered since

Dec 5, 2016

Re: Soundtouch 10 drops from network - another 10 and a 20 fine

Hi

 

On the same 2.4g network

 

Happened again last night after I'd switched whole system off - affected speaker ended up with a dim white flashing light and from app said it could not find it.

 

Tried removing mains from other systems no change.

 

From app tried to connect and it asked via USB did this and after a few moments connected immediatly.

 

Plugged in other two which connected straight away

 

Now back to all three playing

 

Regards

 

Jimmy

 

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: Soundtouch 10 drops from network - another 10 and a 20 fine

Hi again Jimmy,

 

Sounds like the one system is coming disconnected from Wi-Fi.  Since it's happening with no correlation to what other Bose systems are connected to the network, I think we can safely say that it's an issue with the system.   Please contact Bose customer support to arrange for service for the SoundTouch 10 system. 

 

If you have any further questions, please let us know.

 

Regards,

Brandon

Audible Advocate
  • 0
  • 9
  • 1
Registered since

Dec 5, 2016

Re: Soundtouch 10 drops from network - another 10 and a 20 fine

Author Accepted Answer selected by Solobay

Spoke to Bose Support pn the phone - real helpful guy

 

Full factory reset - downloaded and reloaded latest software(same level)

 

And so far all good!!  Happy days

View solution in original post