Highlighted
Summerchief
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 18, 2017

Soundtouch 10 looses connection

Dear all,
I have three Soundtouch 10 in my network, all around 5m from the central router. One of them looses connection to the WLAN once per day, the only thing that helps is to reset (factory reset) and to connect it again. But the next day it is lost again. I placed it already to other shelfs, no help. Any idea?

Thanks and best regards
Andreas
3 REPLIES 3
Moderator

Re: Soundtouch 10 looses connection

Hi Andreas,

 

Sorry to hear about the troubles you've been having.

 

Is it one specific speaker that is having this issue, or are all three doing this?  A simple power cycle of the system or wireless router doesn't resolve the issue?

 

Do the three speakers all have different names?

 

Best Regards,

Brandon

Summerchief
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 18, 2017

Re: Soundtouch 10 looses connection

Hi Brandon,

Many thanks for your reply.
It is only one of the speakers doing that.
I rebootet both router and soundtouch, placed it to different placed, eg next to the speakers which work. Nothing helps.
After factory reset, i can connect & the system works. On the next day it is lost again.

Shall i return it?

Best
Andreas
Moderator

Re: Soundtouch 10 looses connection

Hi Andreas, 

 

Thank you for the response. From what you have mentioned, it does sound like there is an issue with the system itself. Please give a call to your regional service group. If you go to the site HERE, select your country, scroll down and click on "Contact Us", you should see their phone number. 

 

Kind Regards