Highlighted
Audible Advocate
  • 3
  • 5
  • 0
Registered since

May 14, 2017

Soundtouch 10's constantly losing connectivity

Hi, 

 

I have a Soundtouch 20 and 7 Soundtouch 10's as a sort of total house-wide speaker system. 

 

Have had my Soundtouch 20 for over 3 years and had intermittent but thankfully infrequent issues with it suddenly losing connection and being invisible to the Soundtouch App, requiring a full reboot and reconnect. 

 

The 10's, however, are a different matter. Every one of them vanishes from my App almost daily, even mid-play. One minute all the speakers are visible and selectable, seconds later, I will go to change a track or radio channel and then the App just keeps displaying a 'Cannot find any speakers' message, before flashing up all the speakers, then doing the same again. 

 

Almost every day one or all of the speakers will be flashing at me, denoting failed connection. It's go so bad that I just want to throw them in the bin and go get a SONOS system. 

 

I have tried everything, have trawled the internet and these forums endlessly and all I find are poeple with the same problems and still in need of a solution. There is a thread on this that is now in the Archive folder and locked down, despite the last posting being only last week. Seems it has been shut down deliberately. 

 

Have loads of WIFI devices, smart TV, apple TV, Alarm system, Washing Machine, Philips HUE and none of them EVER have a problme or fail to connect - not a single one of them. There isn't an hour that goes by when the Bose speakers arent playing up, stop playing, disconnect themselves, unpair themselves, disappear from the APP etc etc etc etc. 

 

It's beyond credible that BOSE havent acknowledged this or done somehting about it? 

1 REPLY 1
Highlighted
Moderator - Retired
  • 0
  • 5748
  • 295
Registered since

Dec 5, 2016

Re: App constantly losing connection to wave/soundtouch

Hi Pablovski123,

 

Sorry to hear about the issues you've been having with your SoundTouch setup.

 

It sounds like the speakers are connecting to your Wi-Fi and staying connected properly (if they are still playing music), it mostly sounds like this is a communications issue between the SoundTouch App on your device and your speakers.

What do you have the SoundTouch App installed on?  Smartphone?  Tablet?  Computer?  Can we try the app on multiple devices to see if the issue happens on all of them?

 

Can we try a power cycle of your wireless router and see if this helps, even temporarily?

 

Best Regards,

Brandon - Bose Support