Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Jan 15, 2018

Soundtouch 10 stopped working after 3-4 days, after firmware update

SO HAPPY when I saw a new update available last week which would fix THE BUG with wifi drops, installed and enjoyed it over the weekend and now... after 3-4 days...

Nothing, silence...

It cannot connect anymore!

Restarted modem and it worked for 2 hours and drops again, cannot connect.

 

Come on Bose, again you must do better!

 

Who has the same issues??

8 REPLIES 8
Highlighted
Moderator - Retired
  • 0
  • 1641
  • 93
Registered since

Dec 5, 2016

Re: Soundtouch 10 stopped working after 3-4 days, after firmware update

Hi jaalders,

 

Thank you for your post. Sorry to hear that you are still experiencing issues after receiving the latest update. Could you try the troubleshooting steps I've listed in this thread? Please let us know if this helps the issue at all. 

 

Best regards,

 

Brian - Bose Support

Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Jan 15, 2018

Re: Soundtouch 10 stopped working after 3-4 days, after firmware update

Hi Brian,

 

How can you explain that each morning we have to take the boxes (which are paired) from the power for a reboot, plug them back in and then they work for the day?
To be honest; it really looks like the DEBUG mode is still turned on for the latest update whereby some memory/cache is filled up.
A reboot clears this, which means it works for a day or maybe 3 if it's not turned on that long...

 

This morning I couldn't even get them turned ON...

 

Please check with your developers and let me/us know.

Highlighted
Moderator - Retired
  • 0
  • 1641
  • 93
Registered since

Dec 5, 2016

Re: Soundtouch 10 stopped working after 3-4 days, after firmware update

Hi jaalders,

 

Thank you for your post. I'm sorry to hear that the issue is still ongoing for you. The systems certainly shouldn't be performing in this manner, and many have reported their recent connectivity issues to be resolved after the latest update. If needed, we certainly want to report any ongoing issues to our engineering team. First, we want to be sure that the issue can't be resolved through troubleshooting. To best assist us in gathering accurate information to be escalated, we'd ask that you please go through the steps I've listed in the thread I posted above. We don't expect you to perform these steps every few days. If the issue is only temporarily resolved, we'd like to investigate the issue further.

 

Please confirm which steps were performed and their results. If you continue to experience the same issues after the steps I've posted, please answer the following questions at the end of the thread, and we'll be happy to escalate this information. 

 

Thank you,

 

Brian - Bose Support

Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Jan 15, 2018

Re: Soundtouch 10 stopped working after 3-4 days, after firmware update

Hi Brian!

It is now for 2 days 'OK'.

Only 1 time off today and we could turn them on again.

 

A bit tough to find time now, but will definitely go through the steps, however I find it strange that software is not written to do those steps already when it's updated...

Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Jan 15, 2018

Re: Soundtouch 10 stopped working after 3-4 days, after firmware update

UPDATE:

Yesterday 1 little outage, but further more stable.

Highlighted
Participant
  • 0
  • 17
  • 0
Registered since

Jul 13, 2015

Re: Soundtouch 10 stopped working after 3-4 days, after firmware update

I'm having the same problem with a Soundtouch 20 Series III since the 17.0.12 update a few weeks ago.  (Before the update, the system had been working VERY stably/flawlessly since the previous update.)

 

The symptoms are daily, spontaneous loss of connectivity using:

   1) Soundtouch App on 2 separate iPhones

   2) Soundtouch App on 2 separate Macs

   3) http through a web browser 

   4) ping 

 

Yes - even with the loss of connectivity described above, Spotify Connect will function using Spotify on one of the macs of iphones. Or pressing a preset button on the SoundTouch will start a spotify playlist or Internet Radio station. (Meanwhile the device can not be simultaneously pingged or http'd or found via app)

 

To restore proper connectivity, only a reboot is effective. And then the device displays proper connectivity via all methods for a period of time (few hours?). 

 

Things tried (over and over, expecting different result):

 

1) Factory reset of all settings - including Wifi settings and reconfiguring

2) Reinstall of latest firmware manually via Http and thumbdrive

3) asigning device static IP reservation via router

4) removing device from Bose account and re-adding. 

 

It's basically a $350 brick - never available to play without a fresh reboot.  Yet was working SO well before this current firmware. 

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 296
Registered since

Dec 5, 2016

Re: Soundtouch 10 stopped working after 3-4 days, after firmware update

Hi thomj001,

 

Thanks for the post.  It looks like i've already answered your question HERE.  Please respond only there to avoid confusion.

 

Best,

Brandon - Bose Support

Highlighted
Participant
  • 0
  • 12
  • 0
Registered since

Jan 15, 2018

Re: Soundtouch 10 stopped working after 3-4 days, after firmware update

update here: no drops since the last post!

And... there was no update done, else than the last one.

I didn't even reconnect etc, only a fresh reboot of all devices, modem/router first and let the boxes reconnect.

 

I am happy so far!!!