justin_nwi
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Dec 31, 2017

Soundtouch 300 Unresponsive, changing volume, turning off and back on

This problem started yesterday, at which point I updated the firmware to see if it would resolve. ST300 successfully updated, but problem persists. The soundbar is not always responsive to remote. It will randomly change volume all the way to max, and all the way back down to 0. It shuts off and turns back on forcing my TV to change sound sources. What is the correct path here, where should I start? It was working fine before this, despite having problems when we first got it with seemingly buggy firmware.

 

Thanks!

3 REPLIES 3
Community Manager

Re: Soundtouch 300 Unresponsive, changing volume, turning off and back on

Hi justin_nwi,

 

Thanks for writing in!  Sorry to hear about the troubles you're experiencing, but would be happy to help!

 

It sounds like there may be some strange CEC conflicts happening between the devices that are connected.  Can we try and open the SoundTouch app and check the advanced system settings.  Let's see if setting the CEC settings to alternate on, this may resolve the issues you're seeing.

 

Warm Regards,

Tony A - Community Support 

justin_nwi
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Dec 31, 2017

Re: Soundtouch 300 Unresponsive, changing volume, turning off and back on

Hi Tony,

 

Gave it a shot. Things got worse. I should have added that the ST300 is not always available via app, it is powered up but goes in and out of being able to connect.

 

My TV (X930E) is sporatically switching between external and built in speakers, and will, again randomly, say that external is not available right after trying to switch to it (on its own). After switching CEC modes, it's doing the same thing, but sometimes both external and the TV will be playing at the same time until the ST300 decides to do its own thing and disconnect again. Lights say on, but the TV doesn't seem to want to use it as before.

 

Should I try a factory reset?

 

Thanks!

Highlighted
Community Manager

Re: Soundtouch 300 Unresponsive, changing volume, turning off and back on

Hi Justin,

 

Before we move onto a factory default, can you try this particular sequence to see if it helps with the reliability with the ARC detection which should also help stabilize the strange volume jumping issues as well:

 

  • First disable CEC on the soundbar by turning it off in the Bose Music app
  • Now, power down the TV and soundbar and then disconnect the power cord on both devices
  • Disconnect the HDMI cable from the TV and wait 1 minute
  • After 1 minute, reconnect power to the TV and the soundbar
  • After powering up the devices, re-enable CEC on the soundbar by navigating back to the Bose Music app
  • After turning CEC back on, reconnect the HDMI cable to the TV and select the TV source on the Bose remote
  • At this point you should have audio from the TV.
  • If you're still not receiving any audio to the soundbar, turn off the TV with the TV remote and wait 30 seconds. 
  • After 30 seconds, try powering the TV back on with the TV remote.

 

If this doesn't seem to help, I would now recommend trying a new high speed HDMI cable and then a factory default. 

 

Let us know how it goes!

 

Warm Regards,

Tony A