Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
ccampen
Participant
  • 0
  • 1
  • 0
Registered since

Nov 26, 2018

Soundtouch 300 disconnecting from VI 300 surround

Hi,

 

When I connect my iPad to the Soundtouch 300 via bluetooth, the Soundouch 300 disconnects from the Virtually Invisible 300 wireless speakers. How can I get both my device and the VI 300 connected to the soundbar at the same time? I have tried unplugging everything and reconnecting the VI 300's to the soundbar, with success, but as soon as I connect my device to the soundbar, the VI300 lights turn from solid white to solid amber.

 

Help!

 

Thanks!

1 REPLY 1
Tony_A
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: Soundtouch 300 disconnecting from VI 300 surround

Hi ccampen

 

Thanks for writing in!  That's certainly a strange issue, but let's see if we can identify where the issues is coming from.

 

  • Have you been able to connect a different device via Bluetooth to system?  And does this also lose the connection with the rear speakers?
  • Have you been able to reboot the system by disconnecting power from the soundbar and wireless receivers for 1 minute?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support