frequen07
Silent Starter
  • 0
  • 1
  • 0
Registered since

Feb 16, 2018

Soundtouch 300 not entering setup mode

Just unboxed the bar, plugged it in to power, and cannot get the SoundTouch app to pick it up. Performed the alternative setup reset (press the SoundTouch button, press and hold 9 until all the lights on the soundbar flash, then release 9. Wi-Fi indicator should glow solid amber) but all the lights on the soundbar went off and never came back on after waiting ten minutes.

Performed factory reset (press the SoundTouch button, press and hold the TeleText button for 10 seconds until the Wi-Fi indicator, TV indicator, SoundTouch indicator and Bluetooth indicator on the soundbar blink white). Now the bar is just blinking the WiFi light (amber) and it does not go solid like it is supposed to. Cannot get the bar to start WiFi setup.

1 REPLY 1
Highlighted
Moderator - Retired
  • 0
  • 1641
  • 93
Registered since

Dec 5, 2016

Re: Soundtouch 300 not entering setup mode

Hi frequen07,

 

Thank you for your post. I'm sorry to hear that you are experiencing this issue when attempting to connect the system to Wi-Fi. You've already gone through some great troubleshooting steps! Curiously, after you attempt to access Alternate Setup Mode, or do a factory-default reset, can you see "Bose SoundTouch Wi-Fi Network" visible on your mobile device's Wi-Fi network list (within the device's Wi-Fi settings)? If so, please connect to this, open the SoundTouch app, and follow the Wi-Fi setup instructions on-screen. 

 

If you are unable to see this network, even after factory-defaulting the system, we'd recommend either returning/swapping the system for a new one at your point of purchase, or contacting your local Bose Technical Support Team directly by phone, so that we can best assist in determining a resolution for you. You can find your local contact info HERE. Once you have selected your region, select Support, then scroll down and select Contact Us.

 

Best regards,

 

Brian - Bose Support