Ndugu
Enthusiast
  • 19
  • 52
  • 1
Registered since

Jan 9, 2016

Soundtouch App Rel. 16: Bug or feature?

Hi all

Yesterday I’ve made the announced updates with my Bose SoundTouch Ecosystem

( 2 ST 10 Stereo-paired, 1 ST 20, 1 ST 300 with AM-Sub).

 

With the paired ST 10 I’ve noticed, that they seemed to have a default startup-volume right now.
If i trop the volume a few steps - switch off and on again, they’ve lost the last setting and start

up with this default setting - in the app the volume slider jumps to this certain position. Thank

god it is at a moderate level 😛

 

Unfortunately the powerful AM-Sub is still missing. I’ve made a new calibration with AdaptIQ

but the sub is still far away from the power it has before the 15-update.

 

Cheers

1 ACCEPTED SOLUTION

Accepted Solutions
Brandon_M
Moderator - Retired
  • 0
  • 5748
  • 297
Registered since

Dec 5, 2016

Re: Soundtouch App Rel. 16: Bug or feature?

Author Accepted Answer selected by Ndugu

Hi Ndugu,

 

Thanks for the post!

 

For the volume, if the system volume is between 30% and 70% when you turn the device off and back on, it should retain its volume.  If you turn the system off when the volume is below 30% or above 70%, volume will return to the closest limit.

 

When you run adaptiQ and it makes the bass test tones, can you place your hand on the Acoustimass module and see if you can feel vibrations?  This will help us determine what is going on.

 

Thanks, 

Brandon

View solution in original post

3 REPLIES 3
Brandon_M
Moderator - Retired
  • 0
  • 5748
  • 297
Registered since

Dec 5, 2016

Re: Soundtouch App Rel. 16: Bug or feature?

Author Accepted Answer selected by Ndugu

Hi Ndugu,

 

Thanks for the post!

 

For the volume, if the system volume is between 30% and 70% when you turn the device off and back on, it should retain its volume.  If you turn the system off when the volume is below 30% or above 70%, volume will return to the closest limit.

 

When you run adaptiQ and it makes the bass test tones, can you place your hand on the Acoustimass module and see if you can feel vibrations?  This will help us determine what is going on.

 

Thanks, 

Brandon

View solution in original post

Ndugu
Enthusiast
  • 19
  • 52
  • 1
Registered since

Jan 9, 2016

Re: Soundtouch App Rel. 16: Bug or feature?

Hi Brandon
Thank you for your reply. Is there a possibity to turn off this 30/70% setting? I have one (of the two ST10 stereo-paired) in my bathroom. That's the one I start my day with. Unfortunately the 30%-setting is the one, that kicks the rest of the family out of there beds 😞
So right now I always have to reduce the volume as fast as I can ... witch is quite annoying. So please let me choose, if I want this feature or not (please in one of the following updates!!!).

Concerning the ST300/AM300 issue.
For me it's solved. I've made a complete factory reset with adaptiq afterwards and now the sound is (almost) back, where it was with Soundtouch Rel. 14.

Cheers
Ndugu
Brent_B
Moderator - Retired
  • 0
  • 4188
  • 226
Registered since

May 16, 2016

Re: Soundtouch App Rel. 16: Bug or feature?

Hi Ndugu, 

 

Thank you for responding. Currently there's not an option to disable the 30/70 volume adjustments but having the ability to do so would be great. I'll pass this on to our development team for future consideration. Thank you for the feedback! 

 

Kind Regards