ST20
Participant
  • 1
  • 33
  • 0
Registered since

Jul 10, 2015

Soundtouch Portable Preset problem.

The Presets work fine when using an app (both through the app and on the physical buttons on the Soundtouch).  With the app active, I can change the presets with the physical buttonsor the app.  Without the app and after the Soundtouch is in sleep-mode (dim wi-fi indicator) and plugged into AC power OR from a complete power off/on, the Presets do not work.  When selecting a Preset with a physical button, the station shows up, it spins, then stops with "Select a Preset".
If I bring up the app, the Presets work on both the app and the physical buttons.
Pressing the Preset buttons (with a confirmation beep) doesn't help.
What is causing the behavior and how do I resolve it?
2 REPLIES 2
Bose_-_George_P
Moderator - Retired
  • 0
  • 4618
  • 127
Registered since

Sep 11, 2014

Re: Soundtouch Portable Preset problem.

This is a strange symptom to be sure. The SoundTouch Portable should be able to connect to streaming sources and play regardless of whether your devices are running the app (or even on the network). Let's take a look:
What you describe has the feel of a software error on board the system, so first lets, try a hard rest to the system by holding the AUX button for 15 seconds.  After this reboot, turn the system on and test for the same problems when starting playback from the buttons on top.
If you continue to see the issue. Next try accessing the System information screen and let us know what it shows for the "2.1 Connected?" value.
Please also let us know the brand and model number of the router you are using in your home as well. 
Thanks!
 

ST20
Participant
  • 1
  • 33
  • 0
Registered since

Jul 10, 2015

Re: Soundtouch Portable Preset problem.

The reboot seemed to fix things. So far so good. Thanks for the tip about the System Information Screen. That isn't in the user manual and it should be. Now when there is a problem, I know where to start looking. Robert