Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Dec 8, 2017

Soundtouch Soundlink 300 17.0.8

after the software update to 17 the internet radio will cut out for a few seconds then come back in it will do this every 20 to 40 min wifi signal strength is showing as great 

10 REPLIES 10
Highlighted
Contributor
  • 5
  • 5
  • 0
Registered since

Dec 10, 2016

Re: Soundtouch Soundlink 300 17.0.8

Yip, same thing here....

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Soundtouch Soundlink 300 17.0.8

Hello 370parsons and Thomas88,

 

Thank you for reaching out to us. I am sorry to hear you are having these issues. Have you tried rebooting routers by unplugging for 30 seconds from power? Also is this occurring with other sources via the SoundTouch application? Try and remove the system from the SoundTouch application by going to Settings, System Settings and remove from account. Then re-add the system to the account by choosing system is already connected to network.

 

Let me know if this helps.

 

Regards,

Joel

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Dec 14, 2017

Re: Soundtouch Soundlink 300 17.0.8

Same issue here after updating to 17.0.8.

Resetting/rebooting the router doesn't solve the issue. Before the update I had no issues.

 

SD

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 296
Registered since

Dec 5, 2016

Re: Soundtouch Soundlink 300 17.0.8

Hi SD,

 

Sorry to hear about the issues you're having.

 

Do you also have a SoundTouch 300 soundbar?

 

If you go into the Soundtouch app and go to Settings>About>[SoundTouch system], what is the reported RSSI?

 

Can you also power cycle the SoundTouch system as well?

 

Thanks,

Brandon

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Dec 8, 2017

Re: Soundtouch Soundlink 300 17.0.8

thanks for the responce.

i tried switiching off for 30 seconds then turning it back on the router then turning it back on - the problem is still present

I tried removing the soundtouch 300 from the soundtouch app and adding it again - the problem is still present

I tried removing it from the 2.4ghz wifi network and putting it on my 5GHZ network - the problem is still present

RSSI signal strength on both networks (2.4ghz ,5ghz) is showing as "great"

frequency is showing as 5745000

software version is 17.0.8

soundtouch app is interface version 17.170.82 

                               protocol version 59

                               app version 15.120.23

I hope that this will help in finding a solution 

 

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Dec 8, 2017

Re: Soundtouch Soundlink 300 17.0.8

i forgot to add that i have also turned the soundtouch 300 off and on at the powerpoint and the problem is still present 

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 296
Registered since

Dec 5, 2016

Re: Soundtouch Soundlink 300 17.0.8

Hi again,

 

What radio station are you trying to play?  Have you tried to play multiple different stations?

 

If you go to www.speedtest.net and check your internet speed, what is it reported as?

 

Thanks,

Brandon

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Dec 8, 2017

Re: Soundtouch Soundlink 300 17.0.8

im playing Triple j and Double J and Chill 

my speed is 36mb/s

this issue did not occour until the latest update 

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 296
Registered since

Dec 5, 2016

Re: Soundtouch Soundlink 300 17.0.8

Hi there,

 

Can we try a few other stations, maybe from different providers?  Also are you selecting these from Internet Radio or TuneIn?  Can we select some stations from both to see if they all have issues?

 

 

Thanks,

Brandon - Bose Support