Helbol
Silent Starter
  • 0
  • 2
  • 0
Registered since

Sep 28, 2016

Soundtouch adapter dropping connection

I have a soundtouch adapter linked to our Cinemate520 system and it constantly drops out after a minute or so. I also have a soundtouch10 system in another room which works perfectly fine.
I have disconnected it, reset it up a number of times with my home wifi it sometimes connects straight away in the soundtouch app, other times it doesn't show the living room at all as a live/accessible connection. The conemate works fine for everything else jus not the soundtouch.
Any help would be much appreciated as beginning to think the adapter has a defect.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
This widget could not be displayed.
Moderator

Re: Soundtouch adapter dropping connection

Hi Helbol,
Let's look at a few specifics to try and narrow down the issue with your Cinemate's SoundTouch adapter:

  1. What RSSI value does it report in the SoundTouch app? You can find that using the steps listed here
  2. When the app is unable to find it, does the Wi-Fi LED on the adapter remain solid white? or does it turn to flashing yellow? 
  3. What device(s) do you use to run the SoundTouch app in your home?
  4. Does your home use any wi-fi extenders, repeaters, or access points to increase coverage beyond the main router?

Let us know.
 
2 REPLIES 2
Highlighted
This widget could not be displayed.
Moderator

Re: Soundtouch adapter dropping connection

Hi Helbol,
Let's look at a few specifics to try and narrow down the issue with your Cinemate's SoundTouch adapter:

  1. What RSSI value does it report in the SoundTouch app? You can find that using the steps listed here
  2. When the app is unable to find it, does the Wi-Fi LED on the adapter remain solid white? or does it turn to flashing yellow? 
  3. What device(s) do you use to run the SoundTouch app in your home?
  4. Does your home use any wi-fi extenders, repeaters, or access points to increase coverage beyond the main router?

Let us know.
 
Helbol
Silent Starter
  • 0
  • 2
  • 0
Registered since

Sep 28, 2016

Re: Soundtouch adapter dropping connection

RSSI signal strength says good
The light stays solid white
I use iPhone 6 to connect
No wifi extenders
Our soundtouch10 is on the third floor of the house and connects fine. The adapter is in the living room downstairs wired next to the Cinemate 520
Not sure if the below helps:
Interface version is 13.90.7
Protocol: 58
App version: 13.0.8