Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
ericd209!
Participant
  • 0
  • 1
  • 0
Registered since

Nov 26, 2018

Soundtouch app not connecting to speakers

I am running the soundtouch app version 20.0.3 and interface version 20.0.6

 

My app won't find my speakers.  It just continually searches.  When I try to add the speakers again, my cinemate system won't even generate the Bose wifi that is needed to reconnect.  So I'm stuck.  Please help.

 

Thanks!
Eric

1 REPLY 1
audiopixie
Participant
  • 0
  • 1
  • 0
Registered since

Nov 26, 2018

Re: Soundtouch app not connecting to speakers

hi eric,

 

I've spent this morning troubleshooting... after this update my soundtouch20 wouldn't select an existing preset, saying that I had to use the soundtouch app - something I'd used to set up the speaker when I bought it some years ago then never used again. 

 

what worked for me was a factory reset on the speaker. I tried OSX, iOS and android apps to find the existing speaker and nothing worked. once it was reset, I tried the OSX app with USB - didn't work, got stuck on 'checking for updates' - so I tried the iOS app. success! found the speaker on the network and set it up, did the update the speaker needed, and good to go. apart from now having to find and restory all my existing presets and use tunein - different rant....

 

the good news here is that all my apps now work fine, but it seems like USB is not functioning at all. 

 

I'm not that familiar with your unit, but can you try a factory reset, connect via your home network, setup as a new speaker, then see if it generates the wifi you need?

 

you should NOT have to reset any of your home network gear to make this work. bose are giving bad advice here I think.

 

good luck

🙂