Highlighted
Participant
  • 2
  • 10
  • 0
Registered since

Oct 5, 2017

Re: Speaker on network but desktop Soundtouch app can't find it

I rebooted the router. It worked for a while, then it stopped working again. Rebooted and it worked some more. This is not a solution.

 

Today I started the SoundTouch application and I had a whole new failure mode. It said it couldn't see the music library any more. I don't know why; maybe the app updated itself and broke it. I removed the music library and added it back again. It took a long time for the contents of the library to reload, but eventually the albums and playlists and so on were apparently present.

 

Then I tried to play something and I got this error:

 

Hmm. That didn't work. Please try again. (1046)

 

Amazingly enough trying again didn't work. I told SoundTouch to reconnect to the speaker and it couldn't find it. So we're back in "can't find speaker" mode.

 

This was the last straw.  We're throwing the speaker away and will write an appropriate review anywhere we can find. This speaker is worthless.

 

    Julian