Highlighted
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Sep 28, 2017

Speakers can't be located

Bose 20 speaker connects perfectly after using the USB cable system, and plays OK vie wireless connection thereaafter, as long as system is up.   Next time system is started (Windows 7 laptop) system "can't find" the speaker.  Rebooting solves nothing. Restarting the router solves nothing.  Speaker has to be brought to the laptop and set up via USB cable every time.

 Is this normal?  I was thinking of buying more speakers.

 

John C

2 REPLIES 2
Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Sep 29, 2017

Re: Speakers can't be located

Same problem for me, I update the app software and I lose connection meaning I have to dig out cables, move speakers etc.  While I try to stay positive as a loyal Bose customer I am completely frustrated with the Soundtouch app, it really lets the side down.

 

Hate to say it but my other half is a Sonos girl and her system is great, so come on Bose get on to it.

 

Regards

 

G

Highlighted
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Sep 28, 2017

Re: Speakers can't be located

Certainly seems to be very flacky software. Using Windows 7, I have to use SoundToucC (on instructions from the Bose helpdesk) to get it to run at all. That just skips some of the initial hangups, but I still have this problem of having to re-attach speakers every time I run the program.   I certainly won't be buying another Bose speaker reight now.  My daughter swears by Sonos as well; looks like I've made a mistake.

 

JC