JJDynamite6
Audible Advocate
  • 2
  • 19
  • 0
Registered since

Mar 30, 2017

Speakers not playing in sync

I have the st300 and two st10 and they are all playing at different points of any given song I stream via the st app. Is there any way to fix this? I never had this problem before.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Speakers not playing in sync

Author Accepted Answer selected by JJDynamite6

Hi John,

 

I'm glad to hear that your SoundTouch 10's issue has been resolved.


In regards to your bass module, I am sorry to hear this. To begin with, I can recommend that you try a product reset. You do this by simply unplugging the bass module from the power, leave it for 1 minute and then plug it back in. This may resolve the issue that you are experiencing, however, if it does not then we may have to look into this further. In this case, please do not hesitate to get in contact and we will happily assist you with technical support.

 
You can find our Customer Service contact details here.

 

Warm Regards,

 

Sam F

4 REPLIES 4
Moderator

Re: Speakers not playing in sync

Hi JJDynamite6,

 

Thank you for reaching out and welcome to the community! 

 

I would recommend stopping 'Play all', deleting the application and reinstalling, then testing again.

 

Let me know if this resolves the issue for you! 

 

I hope you have a great day! 

 

Jessie O - Community Support

JJDynamite6
Audible Advocate
  • 2
  • 19
  • 0
Registered since

Mar 30, 2017

Re: Speakers not playing in sync

Hey Jessie, 

 

Thanks for the response, I separated and un did the stereo pair for the st10 and that seemed to do the trick.

 

Now, randomly my base module for the st300 has been making a popping sound periodiaclly.  Any tips for this? 

 

Its pretty distracting.

 

Thanks 

John

Highlighted
Moderator

Re: Speakers not playing in sync

Author Accepted Answer selected by JJDynamite6

Hi John,

 

I'm glad to hear that your SoundTouch 10's issue has been resolved.


In regards to your bass module, I am sorry to hear this. To begin with, I can recommend that you try a product reset. You do this by simply unplugging the bass module from the power, leave it for 1 minute and then plug it back in. This may resolve the issue that you are experiencing, however, if it does not then we may have to look into this further. In this case, please do not hesitate to get in contact and we will happily assist you with technical support.

 
You can find our Customer Service contact details here.

 

Warm Regards,

 

Sam F

JJDynamite6
Audible Advocate
  • 2
  • 19
  • 0
Registered since

Mar 30, 2017

Re: Speakers not playing in sync

Hi Sam, 

 

Thanks, that seemed to do the trick!

 

Regards,

 

John