cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Purcellt@sky.com
Contributor
  • 1
  • 5
  • 1
Registered since

Dec 26, 2020

Two soundtouch 20 and a 10 not able to play all

Before creating a new topic, please search the Community to avoid creating duplicate threads. If you are posting about a problem, the more of the below details you can include (if applicable) the easier it will be for others to try and help. Go to https://bose.life/2K1GbJl for a helpful post on how to find relevant information, including your firmware and app version information!

 

Bose product name - Two soundtouch 20 and one soundtouch 10

 

Country - UK

 

Firmware Version - Not sure

 

App Version - Not sure

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)
ANDRIOID AND IOS

Detailed description of the issue and steps to reproduce

At the end of my tether....xmas day "play all" worked well, then one of the ST20 disconnected and for the last 24 hours i have tried every concievable changes and recommendations using the setup app on both my IOS apple phone and my Galaxy tab 2 android tablet and i  can get 2 of the 3 devices working byt i cannot get the third one. I cannot believe that these issues are still happening as it is not the first time i have had ussues. The whole setup process also differs between ios and Adroid. IOS asks me to connect to bose network but Android does not

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

At a quiet home

When did you start to experience the issue? Did it work correctly previously?

Works well occassionally

Any troubleshooting steps you took

All suggestions recommended from Bose forum

 

1 ACCEPTED SOLUTION

Accepted Solutions
Purcellt@sky.com
Contributor
  • 1
  • 5
  • 1
Registered since

Dec 26, 2020

Re: Two soundtouch 20 and a 10 not able to play all

Author Accepted Answer selected by Purcellt@sky.com

Thanjs Rick,

Did a router restart and now everything works.

Thanks

Tony

 

 

When replying to a topic, make sure your reply is relevant and keeps the conversation productive. Please be respectful of other community member's opinions. If you are experiencing the issue reported in a thread, the more details you can include the easier it will be for others to try and help.

View solution in original post

3 REPLIES 3
rickatk
Expert
  • 385
  • 1968
  • 63
Registered since

Nov 12, 2015

Re: Two soundtouch 20 and a 10 not able to play all

Purcellt@sky.com 

 

Try removing the speakers then log out restart router then log back and add the speakers again.

 

When replying to a topic, make sure your reply is relevant and keeps the conversation productive. Please be respectful of other community member's opinions. If you are experiencing the issue reported in a thread, the more details you can include the easier it will be for others to try and help.

Purcellt@sky.com
Contributor
  • 1
  • 5
  • 1
Registered since

Dec 26, 2020

Re: Two soundtouch 20 and a 10 not able to play all

Thanks Rick, i have done the first many times, in different way, just not restarted the router but i find these steps and others i have a simply ludicrous to get what should be a straight forward setup. My thoughts are that the are slowly phasing these speakers out by a lack if support in favour of their new smart models, i mean why would you create new technology that is not backward compatible...😠

 

When replying to a topic, make sure your reply is relevant and keeps the conversation productive. Please be respectful of other community member's opinions. If you are experiencing the issue reported in a thread, the more details you can include the easier it will be for others to try and help.

Purcellt@sky.com
Contributor
  • 1
  • 5
  • 1
Registered since

Dec 26, 2020

Re: Two soundtouch 20 and a 10 not able to play all

Author Accepted Answer selected by Purcellt@sky.com

Thanjs Rick,

Did a router restart and now everything works.

Thanks

Tony

 

 

When replying to a topic, make sure your reply is relevant and keeps the conversation productive. Please be respectful of other community member's opinions. If you are experiencing the issue reported in a thread, the more details you can include the easier it will be for others to try and help.

View solution in original post