Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

June 12th update:

 

I've gotten some information from the escalation team:

--

“We are very sorry for the inconvenience this issue may have caused and we appreciate all of the passion and feedback from all who have provided details and diagnostic logs related to this issue.  Our software engineering team has been, and will continue to investigate why this issue is happening to some of our users and not all.  We may ask some of you for additional information, such as make, model, and firmware of your routers and/or modems, to better understand root cause.  We will update this thread as this investigation progresses.”

--

Hi everyone,

 

Thank you for your continued patience with the Play All issues we've been having after the most recent update.

 

In order to help resolve this issue, please follow these troubleshooting steps:
 

Power reset your SoundTouch devices, along with your wireless router.

 

Force update your SoundTouch systems.  Instructions for specific systems are as follows:

 

If after troubleshooting you are still having Play All issues, please collect log files using THESE instructions, and please notify me on this thread so I can send a request for you to upload files.  

 

We will update as soon as we hear any information from the escalation team regarding a fix.  The more users that we can get to collect log files, the faster the escalation team will be able to get this resolved.

 

Best Regards,

Brandon - Community Support

282 REPLIES 282
Mattyboy
Vocal Volunteer
  • 119
  • 112
  • 0
Registered since

Jan 2, 2017

Re: MASTER: Play All not working correctly after 19.x update

Hi Brandon,

Have to report after no reset had a whole days listening without interruption, worked just fine, excellent I thought. However on trying today no "Play All" again.

I thank you for assistance in helping with this issue, sorry wont be collecting logs as my knowledge of computing is very basic.  I just hope Bose can sort it soon.

Kind Regards

DF7
Audible Advocate
  • 9
  • 1
  • 0
Registered since

Jun 7, 2018

Re: MASTER: Play All not working correctly after 19.x update

Bose,

I have a soundtouch system 10/30 and 300 for 1.5 years. After every hardware update new problems will pop up. The ultimate issue was last December when I lost my Wi-Fi connection every 2minutes. It took Bose 2months to resolve this issue (2 months without music!) After every issue the standard answer comes out...try to reset modem, system...log files..bla bla bla. Every time I follow all the requested steps and upload all log files..... without any success of proper feedback from Bose. So again after the update one week ago we have a new issue....play all function does not work anymore. So again... I contacted Bose service desk and awaiting any feedback. Should be the same story as usual... I spent a lot of money for this system and I'm really done with it. Bose, invest in a proper troubleshoot team, don't give standard answers to buy time, give customers the possibility to return there system with full refund, stop selling the system if you will not get your software issues under control, set up a beta test team (may be members of this forum are interested). When the system works, the sound is great but 3/4 of the time the system has issues. This is very frustrating.

Fingers crossed that the "play all" issue will be solved soon.
Louby
Audible Advocate
  • 5
  • 5
  • 0
Registered since

Jun 1, 2016

Re: MASTER: Play All not working correctly after 19.x update

Hello.  I cannot get PLAY ALL to work.  Have collected logs.

 

the PLAY ALL button is available and 2nd SoundTouch 10 switched on but volume control via app does not work.  I have tried resetting speaker several times.  I have also tried re-connecting speaker to Wi-fi network numerous times.   There is power to the speaker.

 

1st SoundTouch 10 is working fine.

 

louise

Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: MASTER: Play All not working correctly after 19.x update

Hi Louise,

 

Thank you for the information and the log files.  I have a few more questions to ask.

 

What is the brand and model of your router?

Have you tried starting Play All from both speakers?

If you look in the SoundTouch App under Settings>About, what are the RSSI values for your two speakers?

 

Thanks again for the assistance!

 

Best,

Brandon

MartinC
Vocal Volunteer
  • 110
  • 91
  • 0
Registered since

Apr 10, 2018

Re: MASTER: Play All not working correctly after 19.x update

Gosh, this is getting really akward now:(

My story is just the same as most of the other stories in this newly created thread:

Play all was working spotlessly for 2 months, then came mid May firmware update which screwed things up and now we are left with bricked speakers which behave erratically.

 

I was just about to write that things seemed to be going well during the past two days until today after pressing one of the channel presets on ST10 I tried to join all other spekers in the group by using the iPhone app and nothing worked AGAIN. What a bummer!

 

So I have just collected logs from all 3 speakers and shared them via the Dropbox link.

 

(at)Brandon_M: can Bose shed at least some light about what is going on here please?

I have collected and shared the speaker logs for 8th ot 9th time already and I am wondering if makes any sense to keep on collecting and sharing them with Bose if there is not much coming from them in return...

Mc

 

 

Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: MASTER: Play All not working correctly after 19.x update

Hi Martin,

 

The log files have been an incredible help to the software team.  If you could continue to upload them, it would be very much appreciated by all of us trying to resolve this.

 

If I had any information to share Martin, I would.  The only thing I know right now is that the escalation team is looking for more log files and instances of this happening.  As soon as I have any information at all, I'll be updating the OP of this thread.  I know it doesn't feel good to feel like you have been left in the dark, but I assure you that this issue is priority number one and it will be resolved; all we ask for is a little more patience.

 

Best,

Brandon

MartinC
Vocal Volunteer
  • 110
  • 91
  • 0
Registered since

Apr 10, 2018

Re: MASTER: Play All not working correctly after 19.x update

Hi Brandon,

I must say that my customer patience has never been tested as hard as during the past 3 weeks.

 

At the same time I understand that the Play all issue takes some to resolve - hopefully it won't be long before we see a well tested and working fix available.

 

As far as for the logs collection from the Mac OS (I have so far only collected logs from the speakers via their local wifi): after searching my Applications folders there is no such as "SoundTouch" folder - does this needs to dowloaded and installed first pls? If yes, can you share the download link with me?

Thanks!

Mc

 

pm
Audible Advocate
  • 2
  • 2
  • 0
Registered since

Jun 3, 2018

Re: MASTER: Play All not working correctly after 19.x update

Ok so disconnecting the power seems to have worked. (The speakers didn't need to be updated). Play all is working, at least for now. This problem has been ongoing for over a year now, so I hope when the next update happens, play all continues to work, and if it doesn't, I hope all that is required is disconnecting the power cord for 30 seconds.  It's inconvenient, but not as bad as trying to reconfigure the router, disconnecting the speakers, etc. etc.

Highlighted
ThEnder
Animated Arbiter
  • 29
  • 17
  • 1
Registered since

Jun 19, 2017

Re: MASTER: Play All not working correctly after 19.x update

Going forward, can you make system updates optional and stop the constant in-app pop-up messages when new software is avaialble? It's extremely clear that these updates are not properly QA tested before release, and while I cannot control that, I'd be happy to sacrafice whatever benefits come with an update to stay grounded on an older firmware that at least works as advertised.