Highlighted
Vocal Volunteer
  • 110
  • 91
  • 0
Registered since

Apr 10, 2018

Re: MASTER: Play All not working correctly after 19.x update

+1

Sorry Bose, took it to Twitter again to see if things will start moving.

Had I known this 3 months ago when I decided to buy the ST speakers I would have gone with Sonos instead.

 

 

Highlighted
Animated Arbiter
  • 30
  • 23
  • 0
Registered since

Mar 1, 2017

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

Worked once again with a Bose technician and successfully paired my two Soundtouch 10 speakers (stereo mode) and they've been working consistently over the past three days.  So I'm guessing I'm good, or at least until Bose pushes the next update. PLEASE test these updates more thoroughly before releasing them.  My brother tells me he uses his Soundtouch presets only, avoiding the app entirely to forestall any updates.  Not a bad idea, especially since I can play Spotify Premium on my Soundtouch speakers (wifi), using just the Spotify app, which is designed to work that way.

Highlighted
Friendly Fanatic
  • 18
  • 11
  • 0
Registered since

Jun 16, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

Just purchased brand new SoundTouch 20 and SoundTouch 300 precisely because I wanted to have sound throughout the house. Upon connection to the app, I got the request to update firmware, so both are on 19.0.5, both connected to the same WiFi network. Play All groups them and I see the volume changing on the LED of the ST20, but I only get audio whichever one starts playing. The other is always silent.

I power cycled all devices, including my router.

What a huge disappointment. Can you advise please?
Highlighted
Friendly Fanatic
  • 12
  • 20
  • 0
Registered since

Apr 9, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

this is getting really fustrating now any idea when we can get a fix 

Highlighted
Vocal Volunteer
  • 119
  • 112
  • 0
Registered since

Jan 2, 2017

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

Hope the fix is on the way soon

Highlighted
Animated Arbiter
  • 33
  • 30
  • 0
Registered since

Jun 2, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

By now I completely lost my faith in Bose... They don’t have a clue, even with all the logs sent. They should go public calling all customers affected to refund them once the problem is not likely to be solved. We no longer have wifi conected system, but single operating speakers. Shame on you Bose!!!
Highlighted
Friendly Fanatic
  • 14
  • 7
  • 0
Registered since

May 11, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

Just wanted to post an update. Probably jinxing myself - but this morning - without having changed anything - and seemingly without a software update - I was able to Play all. Just mentioning it in case Bose actually fixed something on the back end and didn’t let us know. Any one else have any luck today?
Highlighted
Friendly Fanatic
  • 18
  • 11
  • 0
Registered since

Jun 16, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

I removed all the speakers from my WiFi, switched off my Apple AirPort Extreme and just used my cable modem’s WiFi. Then added all the speakers again. Worked for a couple of hours but stopped working again this morning. It seems the speakers have trouble remaining on the network. I might have to go back to the store and exchange for a Sonos system.
Highlighted
Moderator - Retired
  • 0
  • 5748
  • 295
Registered since

Dec 5, 2016

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

Hi apolaine,

 

Thank you for the post, and I'm sorry to hear about the difficulties you're having.

 

What is the brand and model of your cable Wi-Fi?

 

You say the speakers have trouble staying on the network?  When the audio cuts out, does the Wi-Fi LED start blinking on the front of the system?

 

Best Regards,

Brandon

Highlighted
Vocal Volunteer
  • 110
  • 91
  • 0
Registered since

Apr 10, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

(at)Brandon_M:  Can you please find out why Bose has not yet pulled back the 19.0.5 fw release from it's update servers when they (Bose engineers) must very well know by know that it contains more bugs than improvements?

Why keep on spreading the buggy software and messing up more speakers? I believe there has already been a lots of damage done:(

Thank you!