Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

Hi NPatel412,

 

Thanks for the question.  I don't have a date for an expected fix for the Play All issue.  As soon as one is available, we will update the community.

 

Best Regards,

Brandon

Damon
Audible Advocate
  • 2
  • 2
  • 0
Registered since

Jun 26, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

My system has been having this samd problem. It will work for a few days then cut in and out or not play at all even though the wifi lights say connected and theurrent song titles are showing on them. I has been since the last update this happened to us as well. A rollback option would be ideal! Letting your support guys know this problem is being worked on would be even better since last week they had no clue when i wrote.
Highlighted
Ol’Fart
Strident Supporter
  • 61
  • 59
  • 0
Registered since

Jun 27, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

And it just continues......

 

1 to 2 hours of work to reset my system...again. The same sequence never continues to work. Some combination of rebooting, repowering, deleting all speakers, re-adding them, re-naming, deleting app, re-adding app, etc.....then magically it works...but for only 2 to 4 sessions, 1 or 2 days, then.....$1,500 system that will not work as advertised!

 

with the exception of Brandon’s comments, nobody at Bose seems to care...it’s all users’ error.

 

one ST300 and four ST10s in a 24x40 area, all with clear line of sight to each other and to the Router.

Highlighted
MartinC
Vocal Volunteer
  • 110
  • 91
  • 0
Registered since

Apr 10, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

As as long as our systems are running 19.0.5 fw version there is no permanent fix for the Play all bug.

In order not get frustrated more and aggrevate the situation I have turned off two other speakers, use just one and I wait for Bose to come up with a fix.

It has been almost 6 weeks since the bug was discovered and reported to Bose engineering teams...:(

 

Highlighted
Mattyboy
Vocal Volunteer
  • 119
  • 112
  • 0
Registered since

Jan 2, 2017

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

I have also now resorted to using one speaker only. I have had enough of resetting all the time, its madness!!!!! My ST10s now sit idle.
Highlighted
Rodney Kouri
Silent Starter
  • 1
  • 1
  • 0
Registered since

Jun 27, 2018

SoundTouch’s not working properly!!!

I have 2 Soundtouch AMP’S, 2 Soundtouch 20’S, a Soundtouch 30, and a Soundlink and they all do the following on a very regular basis:

1. Won’t turn on immediately when using the APP - sometimes it could take up to a 5 minutes

2. Disconnect from the APP and I have to reconnect them as if I was installing for the 1st time

3. Updates - this is required way too often

4. APP can’t find the speakers on some days and nothing I can do except wait and try again at a much later time

These items are supposed to be high quality and rival and exceed the offerings of other similar brands/products. I chose Bose instead of Sonos and what a mistake it was. All of my friends who have Sonos are happy and not experiencing any of these issues.

Please let me know if anything can be done as I am more than frustrated and will most likely not purchase any Bose products in the future.

Thanks

Rodney
Highlighted
Mattyboy
Vocal Volunteer
  • 119
  • 112
  • 0
Registered since

Jan 2, 2017

Re: SoundTouch’s not working properly!!!

Unfortunately you are joining an ever increasing list of frustrated customers. Please take a look at the "Play All not working thread" at top.
Highlighted
mrwerthers
Audible Advocate
  • 4
  • 3
  • 0
Registered since

Jun 27, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

So guys, in your opinions, Am i better to return my sound bar, sub and speakers, as they are only 2 months old, and getting sonos instead?

 

Is this an APP issue or the speakers software?

Highlighted
Ol’Fart
Strident Supporter
  • 61
  • 59
  • 0
Registered since

Jun 27, 2018

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

I usually do just play 1 speaker now, and not take all the time to reset and get things temporarily working.

 

Sometimes using Amazon Music / MyMusic /Playlist as the source from the ST app on my iPod, I can play multiple speakers (not Grouped) each playing the same play list, and they play sync’d, or they might be 1 to 2 seconds out of sync, so not really a useful solution...just interesting.

 

I can never get MC Music Choice on the Cable, or other SmartTV music output close to sync’d that way.

Highlighted
jnschnur
Animated Arbiter
  • 30
  • 23
  • 0
Registered since

Mar 1, 2017

Re: UPDATED JUNE 12th - MASTER: Play All not working correctly after 19.x update

I received this information yesterday from Bose's Product and Technical Support Team regarding my pair of Soundtouch 10 speakers:

 

"Hello Jeffrey,

Thanks for taking the time to reach out to us. Sorry to hear about an update causing your SoundTouch 10 speaker to not work properly but we'd be happy to look into it for you.

Upon checking our records, we were able to confirm that a new firmware update is to be released which will address and fix any existing bugs and errors. You can expect the update to be available on 06/27/2018.

Hope this helps and have a great day!

Thank you for contacting Bose Corporation."
Ryan
Product and Technical Support Team