AlaskaMatt
Contributor
  • 8
  • 8
  • 0
Registered since

Jul 29, 2018

Re: MASTER: Play All not working correctly after 19.x update

Quick update - I checked the router log, and saw no activity between either speaker and Bose. Again, doesn't mean it wasn't going on but it didn't show up in my router log. That said, I think the router log is deficient, and doesn't capture a bunch of interesting information. There is one last thing I could try to really suss this out (have my server act like the router and NAT for the network, so I can see every single packet) but it's a pain and I'm not going to invest the time right now as I have some other priorities on the noodle. If I still have problems this weekend I might give that a shot.
Ol’Fart
Advocate
  • 61
  • 59
  • 0
Registered since

Jun 27, 2018

Re: MASTER: Play All not working correctly after 19.x update


@AlaskaMatt wrote:
Quick update - I checked the router log, and saw no activity between either speaker and Bose. Again, doesn't mean it wasn't going on but it didn't show up in my router log. That said, I think the router log is deficient, and doesn't capture a bunch of interesting information. There is one last thing I could try to really suss this out (have my server act like the router and NAT for the network, so I can see every single packet) but it's a pain and I'm not going to invest the time right now as I have some other priorities on the noodle. If I still have problems this weekend I might give that a shot.

 

Thanks for your input and efforts AlaskaMatt.

It constatnly gets harder for my 70+ brain to learn new stuff, or even keep up-to-date with what it once knew.

 

I do know that we cannot run/control the ST App without an internet connection, not just a working local LAN, even to play music located on the device one is using. We can only play it by bluetooth pairing outside the ST App to a single speaker, or aux wired to a speaker. I have never knowingly experienced it, but it is my understanding that if/when Bose's ST server is down, I also cannot use the App. If the server or internet connection goes out after one has started a ST session, the ST App will stop functioning.

 

 

Brandon_M
Moderator - Retired
  • 0
  • 5748
  • 297
Registered since

Dec 5, 2016

Re: MASTER: Play All not working correctly after 19.x update

Hi everyone,

 

We have closed this thread, as a new test build for the Play All issue has been released.  Please check this thread for additional information.

 

Thank you,

Brandon - Community Support