cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Peter
Contributor
  • 1
  • 20
  • 1
Registered since

Dec 7, 2015

Unable to find Speaker or NAS

I have 4 Soundtouch speakers, (2 10's and 2 20's), and a wave unit, which in the main are fine but currently when you select a given unit the app tells me it cannot be found, or if it finds the speaker it says the NAS is not switched on.

Other programs can connect to the NAS without problem.

The only way I can get the Speaker back online is to unplug it at the wall and then reboot it, although this does not work with the wave unit!

 

Is there a reason why the Bose app keeps having this problem?

I am up to date with all the software upgrades etc so am running all the latest software

1 ACCEPTED SOLUTION

Accepted Solutions
Peter
Contributor
  • 1
  • 20
  • 1
Registered since

Dec 7, 2015

Re: Unable to find Speaker or NAS

Author Accepted Answer selected by Peter

Hi Sam

 

thank you for the previous response, after rebooting the router everything appears to have come back, and us working again normally

View solution in original post

3 REPLIES 3
Sam_F
Moderator

Re: Unable to find Speaker or NAS

Hi Peter,

 

I'm sorry to hear you're encountering some issues with SoundTouch systems not being found. Have you made any changes to your home WiFi network, or the positioning of the speakers in your home, that may have lead to connection issues?

 

Also, do you have your WiFi network split into a 2.4GHz and 5GHz channel, and if so, which one are your systems connected to? At any point have you tried a reboot your WiFi router to clear any underlying network issues? 

 

Finally, have you tried running the SoundTouch app on multiple devices to see if you notice a consistent issue across all devices not finding your system?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Peter
Contributor
  • 1
  • 20
  • 1
Registered since

Dec 7, 2015

Re: Unable to find Speaker or NAS

Thank you

 

I will try rebooting the router, I have not done that on this occasion as everything else such as the internet radio, printers etc are working fine.

 

unfortunately as to whether it is running at 2.4 or 5, I have no idea, nor any idea of how to check that.

Up until now (ie last 5 years) things have been fine, with the occasional need to unplug a given speaker and reboot it and then it works fine.

I will let you know how I get on after rebooting the router

Peter
Contributor
  • 1
  • 20
  • 1
Registered since

Dec 7, 2015

Re: Unable to find Speaker or NAS

Author Accepted Answer selected by Peter

Hi Sam

 

thank you for the previous response, after rebooting the router everything appears to have come back, and us working again normally

View solution in original post