cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
PFF
Participant
  • 0
  • 3
  • 0
Registered since

Nov 17, 2019

Update 23.0.10 SoundTouch 300 won’t pair with bass module or speakers

Updated the SoundTouch 300 today, now the unit refuses to pair with the bass module or invisible speakers.  Was working perfectly prior to the update, have tried a factory reset twice. Still no further forward. 

help!

3 REPLIES 3
Tegan_M
Moderator

Re: Update 23.0.10 SoundTouch 300 won’t pair with bass module or speakers

Hello PFF, 

 

Thanks for reaching out to the community. I am sorry that you are experiencing issues with grouping your speakers and bass module to your SoundTouch 300.

 

I would love to do what I can to assist you with this matter. Can you confirm how you performed the factory reset of your speaker? I would like to ensure this was performed correctly.

 

I would also suggest that you delete and reinstall the SoundTouch App. 

 

Do let us know how you get on. 

 

Kind regards,

Tegan M - Community Support 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
PFF
Participant
  • 0
  • 3
  • 0
Registered since

Nov 17, 2019

Re: Update 23.0.10 SoundTouch 300 won’t pair with bass module or speakers

Hello Tegan_M,

 

thanks so much for replying. I pressed the SoundTouch button followed by the teletext button for 10 seconds. I then deleted the app and reinstalled it and re-set up the unit via the app. 

to re-pair, I pressed the SoundTouch button followed by 7. Both the rear speakers and bass module are glowing amber. Tried leaving everything off overnight also. Still no luck. 

anything else to try would be much appreciated. 

thank you!

Jessie_O
Moderator

Re: Update 23.0.10 SoundTouch 300 won’t pair with bass module or speakers

Hi PFF, 

 

Thank you for coming back to us and confirming the steps you have tried. This is most helpful! 

 

Can you tell me if the connectivity light glows on the SoundTouch 300 when you press SoundTouch and 7? This is the one located on the far right of the lights. If this does not glow, the system is not in pairing mode and I would recommend removing the batteries and reinserting them to reset the remote. 

 

If the lights do glow, I would recommend unplugging the accessory speakers for 10 seconds and plugging them back in just after you press and hold 7. 

 

I hope this makes sense. Let me know how it goes and if you need any further clarification. 

 

Kindest, 

 

Jessie O 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!