Highlighted
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Dec 5, 2017

Update required

I've installed the actualitation but when i run the APP, still with the message:-bose.PNG

1 REPLY 1
Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: Update required

Hi lubesoca,

 

Sorry to hear about the issues you're having with installing your app.

 

Is this on a computer?  What kind of computer is it?

 

Best Regards,

Brandon