Highlighted
Participant
  • 0
  • 4
  • 1
Registered since

May 5, 2017

Using Sound Touch device connected to Unifi switch

Hi all, we have an installation with Sound Touch 20 and wireless app issue. We downloaded the app using customer wifi, create an account but cannot setup. We wired up the ethernet port to LAN & setup was unsuccessful as well. We trace the wired connection and eventually end up to a switch by Unfi switch 8, a PoE managed switch. Internet is working fine, both wired & wireless just that the ST 20 cannot setup. We have done power cycle several time on both switch, modem and ST20, still no internet connection to ST20.

We managed to get an IT support help to configure the managed switch, after several attempt, trial & error, power cycle the ST20 finally connected to internet.

Question: Is there some configuration that we need to understand to manage ST20 wired to a managed switch?

Please advise.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Participant
  • 0
  • 4
  • 1
Registered since

May 5, 2017

Re: Using Sound Touch device connected to Unifi switch

Author Accepted Answer selected by napshotman

Hi Brent,

 

Thank you for your reply

You say "Any client that needs to talk to the ST20, or any additional SoundTouch speaker, needs to be on the same network and subnet" 

Yes, we have keep all ST devices in the same network & subnet mask.

The problem seems to come from the switch, as our installs is always on an existing setup, and client is using "hi-end" wifi & network devices, its always a challenge at times to request for additional proprietary steps to configure their systems, which is always a reluctant request.

Anyway, we have solved the problem, the moment we configure the managed switch to "multicast enable" all the ST devices begin to update.

We have encountered this type problem/issue on this scenario a few times. 

Although i could not confirm if the multicast enable is necessary step to resolve our issue, though its good to know & share. 

Please update more on this type of integration, especially integration to a managed switch.

 

Cheers!

napshotman

 

View solution in original post

2 REPLIES 2
Highlighted
Moderator - Retired
  • 0
  • 4188
  • 226
Registered since

May 16, 2016

Re: Using Sound Touch device connected to Unifi switch

Hi napshotman, 

 

There are a few things to consider with your setup. Any client that needs to talk to the ST20, or any additional SoundTouch speaker, needs to be on the same network and subnet. Also, enterprise security is not recommended as it prevents devices from communicating in a manner that is necessary for the systems to work normally. Finally, some hardware may have additional proprietary steps to allow communication between devices. SonicWall hardware, for example, requires you to add "zones" for devices that need to seamlessly communicate. If the support group that assisted had to make any additional configuration, it may be good to note what and why if you need to add any devices in the future. I hope this helps.

 

 

Thank you 

Highlighted
Participant
  • 0
  • 4
  • 1
Registered since

May 5, 2017

Re: Using Sound Touch device connected to Unifi switch

Author Accepted Answer selected by napshotman

Hi Brent,

 

Thank you for your reply

You say "Any client that needs to talk to the ST20, or any additional SoundTouch speaker, needs to be on the same network and subnet" 

Yes, we have keep all ST devices in the same network & subnet mask.

The problem seems to come from the switch, as our installs is always on an existing setup, and client is using "hi-end" wifi & network devices, its always a challenge at times to request for additional proprietary steps to configure their systems, which is always a reluctant request.

Anyway, we have solved the problem, the moment we configure the managed switch to "multicast enable" all the ST devices begin to update.

We have encountered this type problem/issue on this scenario a few times. 

Although i could not confirm if the multicast enable is necessary step to resolve our issue, though its good to know & share. 

Please update more on this type of integration, especially integration to a managed switch.

 

Cheers!

napshotman

 

View solution in original post