Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2017

Wireless indicator Amber light

I purchased a sound touch 300 and base module, 6 moths later I bought the rear surround speakers. Since connecting the surround speakers though the Amber wireless link light randomly comes on. The speaker however still works I contacted Bose who recommended a sofware update, but the fault is still there. It's so annoying, in a dimmed room in stands out like a sore thumb I recontacted Bose, who said they don't really see what the issue is, if the speakers still work but it's so annoying and not what I expect from a premium product. Help please Bose.  Sean

11 REPLIES 11
Highlighted
Friendly Fanatic
  • 16
  • 101
  • 1
Registered since

Oct 29, 2016

Re: Wireless indicator Amber light

Are you talking about the connectivity light on the Soundbar???
Highlighted
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: Wireless indicator Amber light

Hi Sean5682,

 

I'm sorry you're experiencing this. We did have a bug in previous versions where that light would be on almost constantly. Since that bug has been resolved, it should currently only appear if there's something interrupting the communication between the soundbar and the AM300. Do you have any nearby electronics that communicate wirelessly? I'm curious if interference could possibly be causing this. If you have any nearby devices that could be the culprit, just for testing, please try and unplug them and re-test. Please let us know if this helps to stop the issue. 

 

Kind Regards

Highlighted
Friendly Fanatic
  • 16
  • 101
  • 1
Registered since

Oct 29, 2016

Re: Wireless indicator Amber light

That amber light will always come on from time to time.. They never fix the issue
Highlighted
Friendly Fanatic
  • 16
  • 101
  • 1
Registered since

Oct 29, 2016

Re: Wireless indicator Amber light

My amber light is on now.. But I still have audio from subwoofer and rears. Lol
Highlighted
Friendly Fanatic
  • 16
  • 101
  • 1
Registered since

Oct 29, 2016

Re: Wireless indicator Amber light

I have a friend that has the ST300 and he’s amber light comes once in a while ... Sometimes when I first turn the soundbar on my connectivity light doesn’t even come on at all.. Since the 16x update.
Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2017

Re: Wireless indicator Amber light

Hi yesterday I believe it is the one on the far right looks like chain links
Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2017

Re: Wireless indicator Amber light

It's so annoying the system sounds so good as well
Highlighted
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Jan 8, 2017

Re: Wireless indicator Amber light

Hi I had a baby monitor approx 1m away from rear speakers and my router is about 2 foot away from the sound bar.i don't think the issue is with the router as system worked fine for 6 months with sound bar and sub and only started to appear once I bought the rear speakers, I have repositioned rear speakers far from the baby monitor it worked fine for about a week then same fault it appears to be a random issue, it's really frustrating and not something I am happy to accept as normal on a premium system.
Highlighted
Friendly Fanatic
  • 16
  • 101
  • 1
Registered since

Oct 29, 2016

Re: Wireless indicator Amber light

Are you still getting audio from the sub and rears after the amber light is on???