masta91
Participant
  • 1
  • 4
  • 0
Registered since

Jul 22, 2019

homespeaker 300 not detecting wifi network

Hi.. My homespeaker is able to detect plenty of wifi network but not mine.

 

My router model is Huawei B310s-22

 

I have tried resetting the router / speaker / disconnecting other devices from the network yet it is still the same

5 REPLIES 5
Liam_W
Moderator - Retired
  • 0
  • 867
  • 139
Registered since

Feb 26, 2019

Re: homespeaker 300 not detecting wifi network

Hi there @masta91 and welcome to the Bose Community!

I'm sorry to hear of the connection issues that you've been having and would be happy to look into this for you.

In order to do so, can I ask the following information from you please?

 

1) Is this a single access point, or are there multiple extenders/access points in your setup?

2) Is your Wi-Fi a single band, or dual-band router? E.g "MyNetwork" // "MyNetwork_2.4GHz" & "MyNetwork_5.0GHz" ?

3) Are there any security settings on your router that mean this cannot be seen by other devices, such as "Stealth Mode" or "Hide this network"?

4) Is this the first network that you're setting the speaker up on, or has this been connected to a different network in the past?

 

Please let me know when you can!

Liam W - Community Support

masta91
Participant
  • 1
  • 4
  • 0
Registered since

Jul 22, 2019

Re: homespeaker 300 not detecting wifi network


@Liam_W wrote:

Hi there @masta91 and welcome to the Bose Community!

I'm sorry to hear of the connection issues that you've been having and would be happy to look into this for you.

In order to do so, can I ask the following information from you please?

 

1) Is this a single access point, or are there multiple extenders/access points in your setup? It is a single access point setup

2) Is your Wi-Fi a single band, or dual-band router? E.g "MyNetwork" // "MyNetwork_2.4GHz" & "MyNetwork_5.0GHz" ? Single Band. THere are no two separate network

3) Are there any security settings on your router that mean this cannot be seen by other devices, such as "Stealth Mode" or "Hide this network"? None

4) Is this the first network that you're setting the speaker up on, or has this been connected to a different network in the past? This is the first network.

 

Please let me know when you can!

Liam W - Community Support


 

Hi Liam - My comments above. Thanks

Jeff_G
Moderator

Re: homespeaker 300 not detecting wifi network

Hello masta91, 

 

Thanks for getting back to us with the requested information. 

 

Please factory reset the speaker by following this link ensuring you follow the instructions exactly. 

 

Next, please follow the information here, to perform setup. 

 

If this fails, please attempt an alternate setup: 

 

• On the top of the speaker, simultaneously touch and hold the AUX and Play/Pause buttons for 5 seconds until the light bar on the front of the speaker pulses, then glows Amber

 

• On your computer or mobile device, go to the Wi-Fi settings and connect to your Bose product's network, which is typically your product name (i.e. Bose Home Speaker network)

 

• Open a web browser, type 192.0.2.1 in the address bar and tap go/enter to open your product's Wi-Fi setup page

 

• Select your Wi-Fi network from the drop-down list and enter its password. (Note: If you don't see your network, select Manually Enter Wi-Fi and enter you network name, security type, and password)

 

• Click Submit and wait while your product connects to the selected network

 

• Once connected, reconnect your computer or mobile device to your normal network

 

• Open the Bose Music app and add your product to your account. (Note: If you don't see your product, tap the My Bose icon in the upper-left corner, then tap the + icon to add a product)

 

Please let me know how you get on. For anyone else having similar issues, please try the above. 

 

Kind regards, 

 

Jeff G

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
masta91
Participant
  • 1
  • 4
  • 0
Registered since

Jul 22, 2019

Re: homespeaker 300 not detecting wifi network

Thanks Jeff.

 

I have followed the exact steps yet my speaker is not recognizing my wifi network. I did an alternate method which I read in another forum, that is to change the WLAN network channel to 11. This trick did help with the speaker now recognizing my wifi network !

 

However, the moment I turned off and on back my speaker, it is showing as "Not Available". I repeated the same network changing step after resetting my device yet the same happens once I turn off and on my speaker. Any idea why this is happening ? As I don't want to keep my speaker on the whole time .

Jeff_G
Moderator

Re: homespeaker 300 not detecting wifi network

Hello masta91, 

 

Thanks for getting back in touch.

 

I'm glad to hear that your troubleshooting steps from the other page helped to resolve your issue but sorry to hear you are still having issues after turning the speaker off and back on.

 

Can you please check to ensure the router isn't set to automatically switch channels when it detects conflicts with nearby routers? I'm curious as you mentioned that switching to channel 11 helped to resolve the problem, but could there be a chance that the channel switched during the time the speaker was not in use? If automatic channel switching is enabled, please disable it. 

 

Kindest, 

 

Jeff G 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!