Highlighted
Teilnehmer/in
  • 1
  • 3
  • 0
Registered since

Mar 15, 2020

Komplettausfall

Guten Tag,

seit gestern funktioniert KEIN Lautsprecher mehr.

Soundtouch Portable, 2x 10, 20, 30

 

Alle Updates sind gemacht, mehrfach neu gestartet, Fritz.Box neu gestartet, etc.

Sobald ich Radio, Spotify oder irgendetwas auswähle, dauert die Verbindung seeeehr lange.

Dann spielt die Musik ein paar Sekunden. Der (die) Lautsprecher frieren ein. Fernbedienung oder Tasten am Gerät haben keine Auswirkungen mehr.

Anschließend starten die Boxen komplett neu (Ladebalken/Leuchtpunkte).

 

Ich verzweifel komplett.

Dieser Fehler trat gestern morgen urplötzlich während einer laufender Wiedergabe auf und ist nicht mehr abzustellen.

 

Ich bitte um Hilfe.

 

Danke

Fabian

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Mitwirkende/r
  • 2
  • 4
  • 1
Registered since

Mar 16, 2020

Betreff: Komplettausfall

Antwort vom Themenersteller akzeptiert gewählt von FabianK

Guten Abend

Hatte das gleiche Problem, erst mit Touch 30 dann nach und nach 20 er und 10 er

kommt von zu fielen Rumprobieren mit der App. und den zum teil  Abenteuerlichen Anweisungen hier im Forum. Nach ca 10 Std. Rumgefummel kam mir dann die Idee 

ich Mache es Kurz, Lösche dein Konto, gehe zu Einstellungen-Konto-Abmelden das musst du auf allen Geräten I-Pad  Android-Handy und wo sonst noch die App drauf ist,das ist sehr wichtig, dann Lösche überall die Soundtouch-App auf allen Geräten und Installiere die App Neu. Werksreset vorher noch Durchführen und melde dich mit neuem Konto an,nicht mit dem alten sonst gibt es wieder Probleme. danach hat alles wieder  Problemlos Funktioniert

die Preset-tasten müssen dann auch noch neu belegt werden .

Viel Glück

Lösung in ursprünglichem Beitrag anzeigen

6 ANTWORTEN 6
Highlighted
Moderator

Re: Komplettausfall

@FabianK

 

Hallo Fabian,

 

vielen Dank für Deinen ersten Post in der Bose Community!

 

Es tut mir sehr leid, das zu erfahren! Wie lange hattest Du die Lautsprecher und den Router denn stromlos? Mindestens 5 Minuten? Falls nein, empfehle ich Dir, das zu machen.

 

Wenn das nichts bringt, dann sollten wir die Lautsprecher Stück für Stück auf die Werkseinstellungen zurücksetzen und sie wieder einbinden. Ich kann mir nämlich nicht vorstellen, dass ein Firmwareupdate alle Lautsprecher zerschossen hätte 😊

 

Hier die jeweiligen Schritte für den Werksreset:

 

SoundTouch Portable / 20 / 30:

https://www.bose.de/de_de/support/article/restoring-factory-defaults-st20-30-p.html

 

SoundTouch 10:

https://www.bose.de/de_de/support/article/resetting-your-system-to-factory-defaults-st10.html

 

Wenn das nichts bringt, sagst Du mir bitte Bescheid. Es kann nämlich sein, dass wir die Firmware nochmal aufspielen müssen, und zwar über die "alternative Methode"...

 

Viele Grüße

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
Highlighted
Mitwirkende/r
  • 2
  • 4
  • 1
Registered since

Mar 16, 2020

Betreff: Komplettausfall

Antwort vom Themenersteller akzeptiert gewählt von FabianK

Guten Abend

Hatte das gleiche Problem, erst mit Touch 30 dann nach und nach 20 er und 10 er

kommt von zu fielen Rumprobieren mit der App. und den zum teil  Abenteuerlichen Anweisungen hier im Forum. Nach ca 10 Std. Rumgefummel kam mir dann die Idee 

ich Mache es Kurz, Lösche dein Konto, gehe zu Einstellungen-Konto-Abmelden das musst du auf allen Geräten I-Pad  Android-Handy und wo sonst noch die App drauf ist,das ist sehr wichtig, dann Lösche überall die Soundtouch-App auf allen Geräten und Installiere die App Neu. Werksreset vorher noch Durchführen und melde dich mit neuem Konto an,nicht mit dem alten sonst gibt es wieder Probleme. danach hat alles wieder  Problemlos Funktioniert

die Preset-tasten müssen dann auch noch neu belegt werden .

Viel Glück

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Teilnehmer/in
  • 1
  • 3
  • 0
Registered since

Mar 15, 2020

Re: Komplettausfall

Die 5 Minuten wurden eingehalten.

Habe die "alten" 30er, 20er und Portable wieder drin. Sie sind auch EINZELN steuerbar.

Allerdings schmieren sie im Multiroom-Modus ab und wenn ich von Spotify streamen will.

 

Die beiden Portable stürzen ab, sobald sie angesteuert werden, einer schmiert schon beim "benennen" ab.

 

Das Konto komplett löschen wäre eine Farce. Wenn das die Lösung sein sollte, verkauf dich den ganzen Mist.

Highlighted
Teilnehmer/in
  • 1
  • 3
  • 0
Registered since

Mar 15, 2020

Re: Komplettausfall

So, nachdem ich jetzt lange mit Bose telefoniert habe und sie auch keinen Fehler im Netzwerk fanden, habe sie mit pit's Variante vorgeschlagen.

Neues Konto..... das hat geholfen - jetzt geht wieder alles wie gewohnt - und nein, ich werde sie nicht verkaufen.

 

Dennoch möchte ich mal loswerden, dass es ein Armutszeugnis ist. Ein bestehendes Konto über die Server nicht synchron halten zu können ist wirklich bitter - für eine Fa. wie BOSE sie ist.

 

Ich habe mal gelernt, dass man sein eigenes Problem zu dem Anderer macht - hier läuft es wohl anders.

Schade

 

Highlighted
Teilnehmer/in
  • 1
  • 1
  • 0
Registered since

Mar 30, 2020

Re: Komplettausfall

Tja, habe ich nach einem Anruf im Kundensupport am Samśtag auch versucht; hat genau einen Tag funktioniert. Vielen Dank, Bose, für die verschenkte Zeit; zwei Wave Radios, eine 30er, drei 20er und eine 10er und zwei Cinemates für nichts und wieder nichts in einem neuen Account eingebunden. Seit dem Update auf AirPlay 2 ist der Wurm drin!

 

Im Verkaufen gut im Kundenservice bescheiden. Aber vermutlich hat es Bose jetzt selbst erwischt, den der Kundenservice ist auf Grund technischer Probleme nicht mehr erreichbar. Müssen vermutlich einen neuen Account anlege...

Highlighted
Teilnehmer/in
  • 0
  • 1
  • 0
Registered since

Mar 31, 2020

Re: Komplettausfall

Habe dasselbe Problem.