RSchlier
Mitwirkende/r
  • 0
  • 25
  • 0
Registered since

May 31, 2017

Schlechter Empfang auf Soundtouch-Geräten Trotz verstärktem W-Lan-Signal

Ich habe folgendes Equipent : Bose Soundtouch 300 plus Acoustimas 300 Bass, Soundtouch 30, Soundtouch 20, SA 5; an Fritzbox 7580 plus 3 Orbi Mesh-Verstärker. Die 3 Orbi habe ich nach und nach angeschafft, weil ich in der Vergangenheit öfter mal Problem mit dem Internet-Radio-Empfang hatte.

Trotz 3 Orbi Mesh-Verstärkern habe ich bei meinem Bose-Sytem dauernd Ausfälle in der Übertragung : sowohl beim Internet-Radio, als auch beim Abspielen von anderen Audio-Quellen über den SA 5. Ich nutze normalerweise den ST 30 als Master für die ganze Anlage, ausser beim abspielen von LP/CD.

Aber es ist egal ob der ST 30 oder der SA 5 Master sind, die Ausfälle sind trotz Verstärkung laufend da.Esallen entweder einzelne Komponenten aus, oder auch das ganze System ist auf einmal stumm.

Das Problem liegt meines Erachtens daran, das das Sytem nicht automatisch die stärkste Signalquelle des W-Lan nimmt, sondern die erste irgendwann einemal eingestellte Quelle, egal ob eine stärkere Quelle näher dran ist! Auch wenn man versucht jeder System-Koponente dezidiert einen Orbi zuordnet, habe ich das Gefühl, das es immer wieder auf die alte Konfiguration springt.

In der App zeigt unter Info immer an, das der Empfang schlecht ist, obwohl die Geräte zum Teil nur einen Meter entfert stehen.

Habe auch schon mehrfach einen kompletten Neustart des Systems gemacht, ohne Resultat.

Als Provider habe ich Vodafone/Unitymedia mit einer 1000er Leitung!

 

Hat jemand Erfahrung damit oder eine Lösung. Ich denke das Problem könnte mit einem Software-Update gelöst werden.

 

App-Version 26.0.3

Firmware 26.0.1

 

Danke für Eure Hilfe.

Gruss Rolf

 

 

 

 

2 ANTWORTEN 2
Clarissa
Leiter/in
  • 153
  • 295
  • 8
Registered since

Nov 19, 2018

Betreff: Schlechter Empfang auf Soundtouch-Geräten Trotz verstärktem W-Lan-Signal

Hallo @RSchlier ,

 

du bist mit diesem Problem hier nicht alleine...ich habe das Gefühl, es liegt vor allem an den neuesten Updates der Fritzbox und 5 GHz...

 

dein Problem könnte evtl. auch am neuesten Update der Fritzbox liegen?

 

uns bescherte das neueste Update der Fritzbox 7490 immense Probleme:

 

erst unser Elektriker fand das Problem, es lag an den 3 Fritz Repeatern, einer davon ist eine ältere Version, die mit dem Update nicht klar kamen.

 

Bitte testen:

erst einmal Fritzbox, Verstärker, Switches nacheinander mind. 1 Minute stromlos machen und wieder einstecken und booten lassen...

und danach in der Fritzbox  „Mesh“ aktivieren und nur noch das 2,4 GHz Band aktivieren, das 5 GHz deaktivieren.

 

seitdem laut Empfehlung unseres Elektrikers nur noch das 2,4 GHz Band aktiv ist, laufen alle Sound Touch Geräte ( 10er, 20er, 30er, SA-5, 2 LAN, 3 WLAN) wieder fast einwandfrei, alle WLAN-Geräte in unserem Haus mit dicken Wänden besser denn je ...

 

Das 5 GHz bereitet meistens Probleme, da manche Geräte mit dem Wechselspiel zwischen 5 GHz und 2,4 GHz nicht klar kommen, also deshalb 5 GHz in der Fritzbox deaktiviert...

 

Viel Glück! 

Tom_F
Moderator

Re: Schlechter Empfang auf Soundtouch-Geräten Trotz verstärktem W-Lan-Signal

Hallo @RSchlier,

vielen Dank für deinen Beitrag in der Community und es tut mir leid, dass du diese Probleme mit dem System über Soundtouch hast.

Clarissa hatte auf jeden Fall schon sehr gute Ansätze für die Problemlösung.

Wenn du ein aktives Mesh-Netzwerk mit beiden Funkfrequenzen (2,4- und 5 GHz) hast, kann es sein, dass die Geräte nie mit dem nähesten AccessPoint verbunden sind bzw. können sich die Geräte auch ständig neu verbinden. Hast du denn alle Geräte über WLAN verbunden oder hast du eventuell auch mal ein Gerät direkt per LAN getestet?

Ich freue mich auf deine Antwort.

Liebe Grüße