Highlighted
ERICH_0824
Silent Starter
  • 0
  • 3
  • 0
Registered since

Dec 1, 2019

10 quit working

I purchased a soundtouch 10 speaker to extend my Soundtouch 300 into another room.  Worked great for a couple days, but became intermittent and now mostly does not work at all.  I moved it closer to the main system, did a system reset but still refuses to communicate.  This was a refurb unit that I bought off Bose website.  Wonder if it's got a problem.

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: 10 quit working

Author Accepted Answer selected by ERICH_0824

Hey ERICH_0824, 

 

Thank you for posting and welcome to the Bose Community. Sorry to hear that you have ran into some issues with your speaker, I would love to assist you with this. 

 

Let's start with checking the RSSI signal strength that the speaker is receiving, this basically lets us know how strong the internet connection is from the router to the system. We can check this by opening the Bose SoundTouch app > Settings > About > Speaker Details > RSSI Signal Strength. 

 

When you state that the speaker doesn't work at all, can you please be a little more specific about the issue that you are experiencing? 

 

I look forward to hearing back from you with the result of these steps and if any other users have had this issue please do let us know. 

 

Kind regards, 

Hector B - Community Support 

4 REPLIES 4
Onigirli
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Nov 30, 2019

Re: 10 quit working

This isn't actually a solution so forgive me - how much did you pay for the 10?

Moderator

Re: 10 quit working

Author Accepted Answer selected by ERICH_0824

Hey ERICH_0824, 

 

Thank you for posting and welcome to the Bose Community. Sorry to hear that you have ran into some issues with your speaker, I would love to assist you with this. 

 

Let's start with checking the RSSI signal strength that the speaker is receiving, this basically lets us know how strong the internet connection is from the router to the system. We can check this by opening the Bose SoundTouch app > Settings > About > Speaker Details > RSSI Signal Strength. 

 

When you state that the speaker doesn't work at all, can you please be a little more specific about the issue that you are experiencing? 

 

I look forward to hearing back from you with the result of these steps and if any other users have had this issue please do let us know. 

 

Kind regards, 

Hector B - Community Support 

ERICH_0824
Silent Starter
  • 0
  • 3
  • 0
Registered since

Dec 1, 2019

Re: 10 quit working

Hi Hector

i just saw your post on my way to work. So I will check the signal when I get home this eve

when I originally set up the speaker with my system it worked great.   I had it in a room adjacent to where the SoundTouch 300 is located.   After about 4 days it would play for about 2 minutes then stop.   After a few minutes it would play again for a couple minutes and cut out again.   Now it rarely plays even when I move into same room as the SoundTouch 300 which is installed within about two feet from router.  Seems like a little delay in the 300 playing when the SoundTouch 10 does connect and disconnects 

 

thanks for your help

Eric

ERICH_0824
Silent Starter
  • 0
  • 3
  • 0
Registered since

Dec 1, 2019

Re: 10 quit working

95.00 including sales tax.   Bought from Bose site as a reconditioned speaker