Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Oct 13, 2020

AUX/Bluetooth overrides Pre-Set channels

Soundtouch 20:

I use AUX/Bluetooth to listen to free radio via my digital STB (Fetch) for great tonality. The Bose searches and connects "Connected to: fetch", which is great.

 

But if I want to listen to any of the six pre-set (Tune-In) Wifi channels programmed, it obediently locates the channel and plays but some seconds later reverts to searching and connecting to Fetch, even when the Fetch box is off.

 

Is there something I've missed?

 

3 REPLIES 3
Highlighted
Moderator

Re: AUX/Bluetooth overrides Pre-Set channels

Hey tricorne,

 

To confirm, when choosing one of your WiFi presets on the speaker, the channel will play for a few seconds but then the speaker will switch to Bluetooth and start trying to connect to your fetch? Does the display change to confirm the speaker is in Bluetooth mode? Or will it still show the preset is playing?

 

I'd recommend disconnecting the speaker from power for two minutes to perform a reset, and also to clear the pairing list by holding the Bluetooth button for 15 seconds. Afterward, reconnect the Fetch, then test the presets, and you shouldn't have any switching issues. Let me know how things go!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Oct 13, 2020

Re: AUX/Bluetooth overrides Pre-Set channels

Hi Sam F,

 

that is correct, the display is always accurately describing the actions. It will even display the current artist playing on the WiFi channel for the few seconds, before switching and displaying; "connecting to fetch", returning to the Fetch STB via Bluetooth.

 

I did as you suggested, un-powered, then unpaired devices and reset the whole setup. It made no difference, even when the Fetch STB is off, ST20 is still "connected to fetch" but without any signal. Wifi channels still play for a few seconds but then disappear as it again tries to connect to fetch.

 

Even when I turn the ST20 off into standby, after some time it beeps on and tries to reconnect to Fetch. So I have to turn it off at the wall.

 

 Thanks for your reply, I hope you might be able to get some IT support for this issue.

 

 

Highlighted
Moderator

Re: AUX/Bluetooth overrides Pre-Set channels

Thanks for confirming that for us. We may want to try factory resetting the system. This will enable us to set up the system from scratch and reestablish the protocols for the speaker. Give this a try using the steps here and let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!