Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Apr 1, 2020

Acoustimass 300

Hi , 

 

my acoustimass 300 bass module has no light and have tried all troubleshooting, it came out of warranty on 28/02/2020. What can I do?

 

thanks

 

marc

3 REPLIES 3
Highlighted
Moderator

Re: Acoustimass 300

Hey Marc! 

 

Sorry to hear that's happened. When you mention trying all troubleshooting, could you elaborate on what you've done so far?

 

Also, if you haven't already, have you tried plugging the bass module into a different power socket/strip? Or, try using a different power cable with the unit?

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Apr 1, 2020

Re: Acoustimass 300

hi.

 

Thanks for your reply.

 

I've tried all the troubleshooting as shown in the manual. 

 

There is no light on the unit. It is not powering up at all. The power cable is working as used it in another device to ensure.

 

 

Highlighted
Moderator

Re: Acoustimass 300

Hi Marc,

 

Thank you for testing the power cable, we now know that isn't the cause of the issue.

 

At this stage, as you're not seeing any improvement or getting a response from the unit, I'd recommend contacting local support for further assistance with looking into the service options for this unit. You can find contact information by going to Global Contact Us > Select your country > Scroll to the bottom of the page > Click 'Contact Us'.

 

Alternatively, feel free to check out the self-service page HERE, as currently, you may notice long wait times in the queue due to the current global situation.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.