Highlighted
Hola
Silent Starter
  • 0
  • 3
  • 0
Registered since

Nov 8, 2019

Amazon prime not working on sound touch network

Hi

 

I wonder if anyone else has the same problem. Our sound touch (20&10) don’t connect properly. Mostly allows you to search music but then never plays. It gives an endless number of different errors

 

The only way to sort this out is by rebooting the router EVERY DAY!!!! 

 

It’s so annoying!!!!!!,!

 

our router is a netgear nighthawk and no other device give us problems

 

anyway. Any help welcome before I go mad

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Amazon prime not working on sound touch network

Author Accepted Answer selected by Hola

Hi Hola, 

 

Thanks for posting and updating us on this issue! I am sorry to hear that the issue happens across Tunein also and would love to look into this further. 

 

Firstly, I would like to know which error codes the system is presenting you with so that I have a better understanding of the issue that you are experiencing! I would also like to ensure that your router doesn't have any settings that can be affecting the systems. I would highly recommend that you have your router settings set to the following: 

 

  • UPnP: Enable
  • Multicast: Enable
  • IGMP: Enable
  • Wireless Isolation: Disable
  • IGMP Proxy: Disable
  • IGMP Snooping: Disable
  • Wi-Fi Radio or Radio Mode: Mixed or B/G/N
  • Stealth mode: Disable
  • MAC Filtering/Access Control: Disable, or add the Bose system MAC address to the allowed devices list
  • WPS: Disable
  • WAN IP Blocking: Disable

 

Another thing that I would like to ensure is that your speakers are both running the latest software version by performing a manual update on them by following the steps that are listed in this article here.

 

I look forward to hearing back from you in regards to these steps. 

 

Kind Regards, 

Hector B  

4 REPLIES 4
Moderator

Re: Amazon prime not working on sound touch network

Hello Hola,

 

Thank you for your post and welcome to the Bose Community.

 

I'm truly sorry to hear that you are experiencing some issues streaming from Amazon Music on your SoundTouch devices. I'd love to see what I can do to help you with this.

 

Are you experiencing problems with any other services? If you do not use any others, could you please test streaming from TuneIn as this is a free service.

 

Additionally, I'd love to gather some information regarding your network. Do you have a dual-band router?

 

Warm regards,

Charlotte G - Community Support

Hola
Silent Starter
  • 0
  • 3
  • 0
Registered since

Nov 8, 2019

Re: Amazon prime not working on sound touch network

Hi Charlotte

 

Thanks for your reply

 

Answering your questions

 

- yes, we have a dual band router. The sound touch 20 is connected wired. The two sound touch 10 are wireless to the 2.5Gb

- amazon prime and tuneln are the ones affected. they just drop off. they allow you to look for things but then nothing happen and error appears. I've had all sort of numbers already. The only way to fix it is to reboot the router. Spotify seems to be unaffected 

- and a new one that I've notice today, even when one speaker is playing, the app seems to loose it and want to find it again.... after a while crossing the app and opening several times, it find the speaker again

 

Not a great experience

 

Any help welcome

 

Regards

Moderator

Re: Amazon prime not working on sound touch network

Author Accepted Answer selected by Hola

Hi Hola, 

 

Thanks for posting and updating us on this issue! I am sorry to hear that the issue happens across Tunein also and would love to look into this further. 

 

Firstly, I would like to know which error codes the system is presenting you with so that I have a better understanding of the issue that you are experiencing! I would also like to ensure that your router doesn't have any settings that can be affecting the systems. I would highly recommend that you have your router settings set to the following: 

 

  • UPnP: Enable
  • Multicast: Enable
  • IGMP: Enable
  • Wireless Isolation: Disable
  • IGMP Proxy: Disable
  • IGMP Snooping: Disable
  • Wi-Fi Radio or Radio Mode: Mixed or B/G/N
  • Stealth mode: Disable
  • MAC Filtering/Access Control: Disable, or add the Bose system MAC address to the allowed devices list
  • WPS: Disable
  • WAN IP Blocking: Disable

 

Another thing that I would like to ensure is that your speakers are both running the latest software version by performing a manual update on them by following the steps that are listed in this article here.

 

I look forward to hearing back from you in regards to these steps. 

 

Kind Regards, 

Hector B  

Hola
Silent Starter
  • 0
  • 3
  • 0
Registered since

Nov 8, 2019

Re: Amazon prime not working on sound touch network

Hi Hector

 

Many thanks for your reply

 

It’s taken my some time to try to action your recommendations on my router. I must say I haven’t found many of the features on the router (I’m not expert) but the ones I have seem to be doing the job and the system hasn’t failed since

 

Many thanks again. Much appreciated