Highlighted
Participant
  • 0
  • 5
  • 0
Registered since

Sep 28, 2020

Audio gets buzzing Noise after perfect start

As I start system it gives 100% perfect audio output initially. Suddenly at any point of time output is left only with Buzzing noise.

 

If I reset from power button, again it starts perfect , but suddenly becomes Buzzing again. Can't figure out any logic or rule behind this malfunctioning.

 

I am facing this issue a cross all sources of inputs Aux, wifi etc.

 

I have tried factory resetting, software upgrade etc. but no success.

 

Please anyone can assist me to overcome this issue permanently.

7 REPLIES 7
Highlighted
Moderator

Re: Audio gets buzzing Noise after perfect start

Hi Amirraza,

 

Welcome to the Community, thanks for posting!

 

So I can provide the most accurate information on this for you, can you please let me know which system you have? If you are unsure on the exact model of your system you can double-check this using our Product Identifier.

 

It sounds like you've already been doing a lot of great troubleshooting with this, as you have mentioned updating the software and factory resetting, what other steps have you tried? If you can let me know I can make sure we don't repeat any steps unnecessarily.

 

I look forward to hearing back from you!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 5
  • 0
Registered since

Sep 28, 2020

Re: Audio gets buzzing Noise after perfect start

My system is "Bose Soundtouch 30 wireless Music System"

 

I tried factory reset, Software/Firmware upgrades, and tried playing audio from Bluetooth, from Soundtouch android app, and Aux sources. But nothing working to help resolve my mentioned issue.

Highlighted
Moderator

Re: Audio gets buzzing Noise after perfect start

Thank you for clarifying, @Amirraza.

 

I appreciate you testing on all sources, it lets us know the extent of the issue. Have you tried connecting the speaker to a different power outlet/socket? There may interference coming from a device plugged into the same outlet.

 

If not, and the buzzing continues, I'd recommend reaching out to local support to look into service options. An agent will be more than happy to walk you through your options to get your issue resolved. Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 5
  • 0
Registered since

Sep 28, 2020

Re: Audio gets buzzing Noise after perfect start

Thanks Sam for the advise. I tried different power sources/outlets, however no success. I tried contacting some local support agent but unable to establish contact may be contact numbers on website are old or incorrect.

 

I am from Lahore, Pakistan, is it possible to get an authentic contact? Thanks

Highlighted
Moderator

Re: Audio gets buzzing Noise after perfect start

Hi Amirraza,

 

I'm sorry to hear you're having trouble reaching your local support team! To reach the team for Pakistan, you'll want to use the contact information HERE.

 

I hope this helps!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 5
  • 0
Registered since

Sep 28, 2020

Re: Audio gets buzzing Noise after perfect start

Dear @Keith_L  Thanks for sharing the contact link. However only following one address is valid 1000km away from.my city Lahore, remaining all addresses don't have any BOSE service with them but still these are mentioned in Bose website. I myself visited one of the place in Lahore(57E Commercial Center) , they said they don't have any Bose Service contract anymore. It seems Bose did not update the link since long and needs to be refreshed. If you may give contact of some focal person in Lahore, it will be great help.

 

Bluefish Audio, (Pvt) Ltd.
1-C, Badar Commercial Lane 7-A
Phase V Extension, DHA
Karachi, Pakistan
Tel-1: +92 21 3 5840163
Email: 

 

 

Highlighted
Participant
  • 0
  • 5
  • 0
Registered since

Sep 28, 2020

Re: Audio gets buzzing Noise after perfect start

Hear the issue for any specific fix 

 

Dear @Sam_F  and @Keith_L , the link above is exactly what my problem is. To save time you may scroll to 2:30 till 2:45 in the he clip.