GMac
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Sep 21, 2019

Bass Module 700 Suddenly not Turning-On any more - No Status Lights - Undiscoverable!

My Bass Module 700 has been working perfectly since I bought it and hooked it up to my Soundbar 500 (which quite honestly sounded rather feeble on its own).

 

I went away for a week working came back and it doesn't switch on, no status lights or anything. So I unplugged and started again from scratch, no lights (maybe the light is broken), but the app cannot find it (not discoverable). So I changed positions in the room and plugged it into a different wall socket - same things, nothing. I then changed the power cord for one I know works, still nothing.

 

I spent two and a half hours (2.5) waiting to be dealt with on  the BOSE UK Whatsapp account (I chose UK as my Spanish wasn't good enough and their English not good enough to get to the bottom of things) after initially saying we will be with you shortly. In the mean time I called the service line and was told to unplug and plug in again, change which wall-socket I was using then try a different power cord. That was all they had.

 

In the meantime, Bose UK - who have assisted me very well with other appliances - eventually wrote back and said they cannot help me as I don't live in UK and if they could do 'anything else' for me?

 

So that was my Friday,

 

Does anyone else have an idea who to reboot my Bass  Module and bring it back to life, it is - as you will have gathered - only 7 months old and sits in a corner of the room where nobody ever goes.

 

GMac

8 REPLIES 8
Moderator - Retired
  • 0
  • 1030
  • 73
Registered since

Mar 26, 2019

Re: Bass Module 700 Suddenly not Turning-On any more - No Status Lights - Undiscoverable!

Hello GMac,

 

Thanks for posting and welcome to the community, I am sorry to hear that you are having trouble with your Bass Module. I would be delighted to assist you with this today, I understand that you have already tried a lot of great troubleshooting when you contacted us over Whatsapp and telephone. There are still a few things we can go through before looking into service options, let's try resetting the Bass Module and manually pushing an update.

 

Reset a Bass Module 700 by following these steps:

  1. Unplug the bass module power cord from the power outlet.
  2. Wait 30 seconds.
  3. Reconnect the bass module power cord.
  4. Wait 15 seconds for the bass module to power up and reconnect.

To make sure your system is up to date by manually updating your system, please see this article HERE.

 

If you are still experiencing difficulty after these troubleshooting steps then it might be that the Bass Module needs servicing, in this instance, I would recommend calling the customer care team in your area as they would be more than happy to assist you further with this. 

 

Kidest regards,

Zoe C - Communty Support 

 

 

GMac
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Sep 21, 2019

Re: Bass Module 700 Suddenly not Turning-On any more - No Status Lights - Undiscoverable!

Thanks for your reply Zoe,

 

As you may have read in my initial post I had already done the unplugging and plugging-in routine. I opened the manual update link however, this is for a Soundbar, given that my soundbar works perfectly well therefore perfectly capable of updating itself and is not connected by a cable in any way to the bass module, I fail to see how that could help the bass module to power-up and start blinking.

 

Maybe I am missing something obvious please let me know if that is the case. If not, it sounds like I have to take it to my nearest Bose dealer.

 

GMac

GMac
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Sep 21, 2019

Re: Bass Module 700 Suddenly not Turning-On any more - No Status Lights - Undiscoverable!

PS

 

I clicked on the link you sent to find a dealer but unfortunately the Spanish website is only in Spanish, as far as I can make out they only list three shops in the country all on the mainland. Do you know if I could take it to somewhere in Palma de Mallorca.

 

Thank you,

 

 

Moderator

Re: Bass Module 700 Suddenly not Turning-On any more - No Status Lights - Undiscoverable!

Hello GMac, 

 

Thanks for getting back in touch. 

 

We do not recommend taking the product to the support center, please reach out via the phone number provided by Zoe_C. 

 

Kind regards, 

 

Jeff G

GMac
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Sep 21, 2019

Re: Bass Module 700 Suddenly not Turning-On any more - No Status Lights - Undiscoverable!

Thanks Jeff G,

 

I just spoke with Mark on that number, despite being very accommodating he said there is very little he can do on the telephone as it is more than likely a power issue. I am going to have to pack it up and take it to the recognised partner of someone called Gaplasa in Palma.

 

Thanks for your assistance none the less,

 

GM

Shaminda
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Nov 30, 2019

Re: Bass Module 700 Suddenly not Turning-On any more - No Status Lights - Undiscoverable!

Hi All,

Looks like I am having the same issue with my bass module 700. Did you get yours fixed? and did you find out what the problem was?

 

I had mine for less than 8 months and it's seams dead now. (Tried exactly everything you mentioned on your post too). I've bought the unit from Australia and now living in Sri Lanka. 

 

Hope I can find some help with the local authorised dealer.

 

 

GMac
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Sep 21, 2019

Re: Bass Module 700 Suddenly not Turning-On any more - No Status Lights - Undiscoverable!

Hi Shaminda,

 

I took mine to a local official Bose repair shop where he told me there had been an upgrade to the product - a circuit-board or whatever. He changed the part, I picked the sub-woofer up the following day at no cost and it has worked perfectly ever since. He said there was no amount of unplugging / plugging-in or resetting that would have sorted the problem, the part in question needed to be exchanged.

 

Hope this helps,

 

Good luck,

 

Graeme

 

 

Shaminda
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Nov 30, 2019

Re: Bass Module 700 Suddenly not Turning-On any more - No Status Lights - Undiscoverable!

Just for anyone’s future reference. It was a faulty part (diode or something). Luckily I was still under warranty and the local Bose authorised service centre fixed the issue in just a day. Hope someone else will find this helpful. I’m all good for now. 🙂