Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 29, 2019

Bluetooth sleep

Connected two SoundTouch 10’s to
echo dots. Work fine but Bluetooth connection still times out despite a previous firmware update claiming to have resolved it. I have reset all parts of system, cleared Bluetooth pairings out and disabled WiFi on the Bose. Nothing works.
14 REPLIES 14
Highlighted
Moderator

Re: Bluetooth sleep

Hi AndyB69, 

 

Thanks for your post and welcome to the community.

 

When the connection times out do the systems completely shut down? I would recommend doing a Manual update on the system to ensure that the software is correctly up to date,this can be done by following this link.

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 29, 2019

Re: Bluetooth sleep

When it times out - the speaker loses the Bluetooth connection to the echo dot.
I have two speakers and two dots in different rooms. Both do it.
I have manually updated software - cleared all historical Bluetooth pairings and disabled WiFi.
Bluetooth still times out so I have to ask Alexa to “connect speaker” every time.
Highlighted
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 29, 2019

Re: Bluetooth sleep

Just to follow up - I haven’t completed a manual software update via the service port, only a forced update using 4 and vol - which does an update via WiFi.
The version showing in the app is the latest.
Not sure why a manual update via service port would make any difference ?
Surely the actual code in the software will be the same?
Highlighted
Moderator

Re: Bluetooth sleep

Hi AndyB69, 

 

Thanks for posting and updating us on this. 

 

I would recommend factory resetting the speaker, this can be done via:

 

  • Press the system's Power button to turn it on
  • Press and hold the system's 1 and Volume - buttons for 10 seconds: All front LEDs glow solid after 1 second; after 10 seconds, all front LEDs blink white

 

If the issue still persists I would recommend attempting the manual update to ensure that the software was correctly downloaded. 

 

Kind Regards, 

Hector B 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 29, 2019

Re: Bluetooth sleep

Done all that. Still goes to sleep.
Are you sure the software update last year that stopped Bluetooth from sleeping, actually works or that it hasn’t been “overwritten” by subsequent firmware updates?

Will monitor to see how long it takes before “sleeping” as this may give a clue?

Highlighted
Moderator

Re: Bluetooth sleep

Hi AndyB69, 

 

Thanks for posting and updating me on this. I have looked into this and the update for this issue was released back in software version V14.0. 

 

Could you please attempt to reinstall the newest software via the manual software method? 

 

Can you please also let me know which device you are connecting to the speaker?

 

Kind Regards, 

Hector B 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Friendly Fanatic
  • 7
  • 33
  • 0
Registered since

Aug 31, 2017

Re: Bluetooth sleep

Andy,

I am wondering if you have enabled any of the Alexa Skills.  My experience with them is that they don't work well with BT.  Since I basically have to choose between them, I have stopped using BT, but the persistent connection used to work with my echo dots.  Do you have version 3 of the echo dot?  I seem to recall people having some problems with v3 connections to ST devices.

Highlighted
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 29, 2019

Re: Bluetooth sleep

Not using skills. Turned them (Bose) all off as they were next to useless.

Both my dots are 2nd gens.

 

Had enough of Bose.

 

The sound touch is an awful product. Only went to Alexa connection method because mutiple sound touches are sketchy to say the least. Dropping connection etc.

Even this chatroom is slow as hell!

 

Thanks for reply.

Highlighted
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 29, 2019

Re: Bluetooth sleep

Thanks for continued replies. They are appreciated.

Have not tried manual update method yet as it is a bit more hassle to contend with.

But I am dubious as to why this would make any difference. Either I have the latest software or I don't.

I do.

Surely the manual method is a fall-back in case your WiFi has issues?

But - I suppose it can't hurt to try.