Bluetooth sleep

Highlighted
Moderator

Re: Bluetooth sleep

Hello Andy,

 

Thanks for the information provided.

 

I understand the hassle of the manual update however trying it will aid in minimizing the troubleshoot steps been recommended in order to rectify this issue.

 

I would advise trying and letting us know so we can get the issued fixed quickly.

 

Thank you for your patience and quick response.

 

Can not wait to hear how you get on.

 

Prince O

Quiet Contributor

Re: Bluetooth sleep

Hi - just to let you know I’ve not had a chance to do manual load yet due vacation. Will do in next couple of days.
Will update when complete
Moderator

Re: Bluetooth sleep

Hello AndyB69, 

 

Thank you for updating us, let us know how you get on!

 

Kindest regards,

Zoe_C 

Quiet Contributor

Re: Bluetooth sleep

Hi - have completed manual update per instructions. No difference. Bluetooth still goes into sleep mode and requires reconnection.
Moderator

Re: Bluetooth sleep

Hello AndyB69,

 

Thanks for getting back to us. 

 

Sorry to hear that your Bluetooth sleep issue persists. 

 

Thank you for completing that troubleshooting step. Would you be able to ensure that your Echo Dot is also running the latest firmware?

You can do this from the Alexa App.

 

I would next have to advise to call up our Technical Support team to discuss service options as from our knowledge, the software update should have fixed this issue. 

Global Contact Us > Select your country > Scroll to the bottom of the page > 'Click 'Contact Us'

 

Please accept our sincerest apologies for the inconvenience. 

 

If you have any questions in the meantime, please do not hesitate to get back to us.

 

Warm Regards,

Charlotte G