Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

May 29, 2020

Bluetooth

I have Soundtouch 20 and Soundtouch 30.

when I use wifi or Airplay, the connectivity is fine, except sometimes after a while the music pauses and I have to play it again. My major problem is that when I get connected to the speakers with Bluetooth, after sometime usually on the screen of one of the speakers it shows that the volume is slightly going down, then this keeps happening. I don’t know if it’s a hardware or software problem. 
Appreciate if you can help me figure out what’s going on

3 REPLIES 3
Highlighted
Moderator

Re: Bluetooth

Hey NavidNF, 

 

Welcome to the forums. 

 

I would love to explore this more with you. To start with, let's dig into the WiFi audio dropping. Just to confirm, are you using the SoundTouch app? If so, I would love to confirm if you have split your WiFi. If so, which channel are you running on 2.4g or 5g?

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

May 29, 2020

Re: Bluetooth

Thanks for your help.

I use both the SoundTouch app and spotify. When I play music with wifi on soundtouch app the music doesn’t drop, but when I play music on the spotify app itself, usually after a while or when I try to change the songs rapidly, the music stops and speaker gets disconnected ( this happens only when I use spotify app ). Also the wifi is not split, we have both 2.4 G and 5G. Playing music with Airplay is good but as I said before when I play music for a long period of time, the music stops sometimes, and I have to play again. 

Highlighted
Moderator

Re: Bluetooth

Thanks for getting back in touch! 

 

To give us a better insight, could you please visit this page, enter your serial number, then confirm which version of the 20 and 30 you own? 

NOTE: Please do not post serial numbers on this forum, just the model name e.g: "SoundTouch 30 III"

 

Further to this, have you tried forcing an update on the speaker? You can do this by pressing and holding preset 4 and Vol- together for around ten seconds. 

 

I would also recommend powering off your internet router for 5 minutes, power it back on then re-test performance of the speakers to see if the same issue continues. 

 

Thanks. 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.